1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

1 Month old Hopper With Sling keeps Rebooting Itself.

Discussion in 'Hopper System Support Forum' started by Conway, Apr 6, 2013.

  1. Apr 6, 2013 #1 of 17
    Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    My Hopper with sling keeps rebooting itself over and over. It will boot up bring up video on a channels then go black and then reboot all within 5 minutes.. I have hard booted the machine by pulling the power cord and letting it sit for 2 minutes. Didn't help.. Looks like I will be calling dish.. My unit was brand new.. Any others out there have this problem?
     
  2. Apr 6, 2013 #2 of 17
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Please PM me your account number and verify your 4 digit PIN number on your account so I can assist you with a replacement receiver. Please let me know. Thanks.

     
  3. Apr 6, 2013 #3 of 17
    Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    thanks Ray. I called Dish. They set me up a replacement receiver. It's really odd I have never seen one do this before. It will take a few days for it to get here though.
     
  4. Apr 8, 2013 #4 of 17
    lonerwulf

    lonerwulf Mentor

    40
    0
    Jul 9, 2012
    Make sure ac plug is grounded I've found that if its not it will confuse the reciever
     
  5. Apr 9, 2013 #5 of 17
    Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    I have it plugged into a UPS system. I have just left the power cord unplugged since sat.. I may try and plug it back in after work today and see what happens.. the hard drive seems to be working. I would love to know what it causing it to reboot over and over.
     
  6. Apr 9, 2013 #6 of 17
    P Smith

    P Smith Mr. FixAnything

    21,340
    127
    Jul 25, 2002
    W.Mdtrn Sea
    you will need to look into system logs on internal drive ...
     
  7. Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    how do you look in the internal system on the hopper btw?.. also I got my new hopper but now I can't get my OTA module to work. I plug it in it does nothing.
     
  8. P Smith

    P Smith Mr. FixAnything

    21,340
    127
    Jul 25, 2002
    W.Mdtrn Sea
    disconnect power cord, open a hood, disconnect SATA and power cable from HDD (keep it on place), use long SATA/power cables connect to PC, run Linux, mount as XFS partition and read the files
     
  9. Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    looks like what ever happened to my hopper with sling took the ota usb adapter with it. I contacted dish yesterday to get the adapter replaced.. The rep kindly replaced it for me at no charge.. Thank You Very Much Dish for your Awesome Customer Service!. I connected the usb adapter to my other Hopper and it failed to work on it either.. so I come to the conclusion the adapter is bad.
     
  10. Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    Well my new hopper with sling is doing the exact same thing the one I replaced did.. It keeps rebooting itself over and over. It started this morning. any ideas what it could be?.. it's getting frustrating
     
  11. P Smith

    P Smith Mr. FixAnything

    21,340
    127
    Jul 25, 2002
    W.Mdtrn Sea
    I recall same symptoms for SA and 722, it posted last months, try to find it - it have whole enchilada of troubleshooting and DIRT recommendations
     
  12. RasputinAXP

    RasputinAXP Kwisatz Haderach of Cordcuttery

    3,145
    11
    Jan 23, 2008
    If you replace the box, and it happens with a different box, there's something in the location that's causing the problem.
     
  13. lonerwulf

    lonerwulf Mentor

    40
    0
    Jul 9, 2012
    Like I had said b4 make sure outlet box is plugged into is grounded
     
  14. Bozobazoo

    Bozobazoo New Member

    1
    0
    May 6, 2013
    This started to happen to my 6 month old Hopper (without Slingbox) last night. It comes up with some message about running system diagnostics or something for 10 minutes, then the hopper reboots and the box works for 5 or 10 minutes then it all goes black and the stupidity starts again. I am getting a new Hopper but it is a royal pain in the ass if the stuff recorded on the DVR both internal and external drives is lost. Dish needs to find a way to transfer the drive to a replacement box so all is not lost.

    Also, is it just me or is the Hopper menu system way less sophisticated than the 722 's? E.g. If I am watching multiple episodes of a series on the DVR the 722 has the sense to go to the next episode by default while the Hopper goes back to the main menu and you have to search for where you were every time.
     
  15. P Smith

    P Smith Mr. FixAnything

    21,340
    127
    Jul 25, 2002
    W.Mdtrn Sea
    check its temp, get it from counters, touch underneath by hand...
     
  16. bramsey71

    bramsey71 New Member

    5
    0
    May 7, 2013
    Afton, OK
    We are on our 3rd Hopper. The technician came out, was here all day, re-ran all of the cables, checked the ground, played around with the internet connection etc. STILL doing it. So we have a technician coming out in the morning. We told them to just bring our old boxes back in case they can't get it to work. Thank God we have an Apple TV with Netflix and Hulu. We are seriously talking about dropping satellite altogether and going with internet only.

    My only question is could it be someting around the internet connection? We don't have the best internet connection as we live out in the country but it is good enough to stream Netflix. It buffers sometimes during a movie or TV show but not horrible.
     
  17. Conway

    Conway Legend

    227
    1
    Oct 29, 2002
    well they replaced my hopper with sling again. So far my new hopper is running fine. I have no idea what the problem was.. I think the boxes may have some bad hardware or bad software.
     

Share This Page