1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

2 HR20's connected to Internet

Discussion in 'DIRECTV Tips and Resources' started by hdtvluvr, Dec 13, 2008.

  1. hdtvluvr

    hdtvluvr Legend

    194
    0
    Mar 1, 2008
    I have 2 HR20-700's. One connects to the internet fine using Automatic. The 2nd one appears to connect after booting and then later (random times) disconnects from the internet. I tried to download the Hulk trailer to see 1080p. The first attempt got about 30% before losing internet. Several attempts later at trying to connect to the internet, I got about 70% downloaded before losing internet. After rebooting and trying to connect several times, sometimes I get a connection only to lose it later (minutes or hours later).

    I currently have both HR20 Mac addresses in my router set to a static IP. Router is a Linksys WRT160N (purchased yesterday). I was having issues with my computer - internet connection so I bought the 160N to replace a 3 year old WRT54G.

    I read and followed the HR20/21 networking post here and can't get a stable connection. Others posted that they could get 1 to connect but couldn't get their second DVR to connect.

    How do I get this to work reliably?
     
  2. carl6

    carl6 Moderator DBSTalk Club

    12,390
    906
    Nov 15, 2005
    Seattle, WA
    I've got three DVRs connected with no problem.

    You might swap the two DVRs and see if the problem stays with the unit, or with the location. Could be a wiring (or wirless bridge) issue with that unit, as opposed to the HR2x itself.
     
  3. hdtvluvr

    hdtvluvr Legend

    194
    0
    Mar 1, 2008
    I finally got it resolved. I checked the wiring and I had a broken one on the punch down wall jack and 2 broken at the patch panel. I guess that's why I had intermittent connections.

    Secondly, I set both IP addresses to Static IP's in my router and opened specific ports for each IP address for video and audio on the router. I then set Network Services to manual and entered the specific ports for the respective IP address.

    It just finished downloading the Hulk Trailer. Wow, 1080P is nice!
     

Share This Page