1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

211 K "No Info Available" Glitch!!

Discussion in 'ViP211(411)/211K/222 Support Forum' started by khearrean, Sep 10, 2013.

  1. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    I am not seeing this posted anywhere on DBS, but this has been an ongoing issue with me. And it brings up nightmares from several years back when I had this same issue with my former 811 before upgrading to the 211k. I am getting the "No Info Available" message on the EPG approx 30 minutes to 1 hour out. The only way I can get the guide updated is to force a guide download, which as everyone knows, takes or feels like it takes forever. This is happening every couple of days or so. In the last 3 weeks, I have had both 211k's replaced by Dish, I have had the SAT re-pointed, connections checked, etc.
    Just now, in our main viewing room, that 211k is showing this glitch & I just turned on & checked the other 211k receiver, but it's not having the problem. Again, both are new 211k's & both are set to download the program info at 3:00 AM & we keep both off at night.
    This is crazy & ridiculous & even Dish 2nd Tier Techs don't have a clue & give me the old "we show no incidences of this being previously reported by anyone" line.
    Does anyone have any ideas? I've been with Dish for 17 years, but this is actually making me re-think my provider choice. BTW, it shouldn't matter, but I am on the 1000.2 Western Arc.

    Ken
     
  2. some guy

    some guy Godfather

    413
    9
    Oct 26, 2012
    I would swap the receivers and see if the problem stays in the room. If so, maybe there is a problem with the line being run to that room or some other room specific issue.
     
  3. satcrazy

    satcrazy Icon

    1,016
    18
    Mar 15, 2011
    Great...
    I'm on western arc as well [1000.4] and have been getting this off and on for the last few months it seems. [ about twice a week]

    I only have one 211k, so nothing to compare it against.

    It is irritating as hell, but I went through the "top of the hour pixellation" glitch for almost a year [ it is fixed now] and techs came out a couple of times, then said they couldn't help me anymore, so I was stuck with it. Since it is now fixed, I suspect it was a software issue, Dish never came out and said so, but there were other people with this exact problem.

    I think it is a software issue once again, and since a receiver swap for the pixellation issue resulted in a 211k with color and audio issues [ had to send that back] this 211k works ok except for the "no info guide glitch".

    Sure wish Dish would pay more attention to these things.


    Are you and I the only 2 with this problem?
     
  4. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    According to Dish, yes!

    Ken
     
  5. shadough

    shadough Icon

    789
    6
    Dec 31, 2006
    The only suggestion I would have is to change the time when the recvr downloads the data. Anotherwords, dont have both recvrs trying to grab the guide data at the same time. Keep 1 at 3, the other at 330 or 4. Probably won't help, but its an easy thing to try. All my boxes are set at different times.
     

Share This Page