1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

24-500 disconnected itself from external drive

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Rich, Apr 24, 2011.

  1. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    This has happened to me twice with two different HR24-500s and at least two different TT docking stations. The 500 refused to recognize the TT today. Last night I watched the Yankees game on the 500/TT and it was fine. Today it reverted to the internal drive for no reason that I can see. This also happened once on the 500 that the new one replaced.

    I own the 500 and will be putting the 2TB external into the 500 tomorrow.

    Anybody else ever have this happen to them? It never happens on the 20-700s and the TTs. And it never happened with the 24-200 that I used to have on a TT. Seems to be something with the 500s.

    Rich
     
  2. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    I would investigate it thru system logs using both drives ...
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    Too much like work. I think it's the UPS device. I've never understood how you can get voltage "purified" with a $40 UPS. Troubleshooting should always start with the simplest solution and in this case, I think it's the UPS. The same thing happened last night. If it doesn't happen tonight, I'll dump the UPS and get a more expensive one. Not that I believe that one that costs $99 will "purify" my juice any more than the $40 one. I just think that one of the outlets on my present UPS is shot. That's as simple a solution as I can come with.

    Rich
     
  4. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Yes, I have this happen to me pretty much every time I restart my HR24-500 for a certain download. I have to power down everything and reboot. I'm also using a TT dock with a WD drive.

    It's never just reverted on me, only on a reboot. You didn't say if it was on a reboot or not so I thought I'd add that.
     
  5. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    No, it just becomes unresponsive and the plug has to be pulled. The one it replaced was doing the same thing and the only thing common to both of them, aside from the HDD, is the UPS. I'll know tonight if I'm right, I hope. I really think it's the UPS and only one receptacle on the UPS. I have a 20-700 on the same UPS and it doesn't have any problems.

    Rich
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Interesting... At no point does my HR24-500 become unresponsive at all. It will use the external until I manually reboot and then the external is no longer recognized.

    One thing I do notice when it does this is that the LED on the TT dock is solid blue instead of flashing red/blue like it should be.
     
  7. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    I'm bet if we'll put SATA sniffer box between external disk and DVR we will find a fail of negotiation/timeout ...
     
  8. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    When that pinkish light goes out and the power light is solid blue that means your HR is not recognizing your TT. Makes it very easy to see what's going on.

    I had no problems last night after I changed receptacles on the UPS. I'm gonna give it a couple more days and see if that's solved the problem. One HR I can see doing this. Two HRs having the same issues and I've gotta look for some other reason. I do believe it is the UPS that's causing the problems. Couple more days and I'll know for sure.

    Rich
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    I think I have a problem with the UPS. Switched receptacles and it was OK last night thru this morning. I'll give it a few more days.

    Rich
     
  10. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    OK, lets see what it will bring to us in few days ...
     
  11. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    I'm pretty certain it's not the TT and I know it's not the HDD and I can't believe that two 24-500s would do the same thing so that only leaves the UPS and the power cord itself. I'll ring out the power cord when I get a chance, but I don't think there's anything wrong with that either. I think the problem resides with the UPS itself. I paid about $40 for it, you get what you pay for.

    Rich
     
  12. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    That will speedup the troubleshooting - if you'll jinx the UPS cord.
     
  13. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    Worked perfectly last night. Fingers crossed.

    Rich
     
  14. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Sounds like you have a winner!
     
  15. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    Shame I had to give up that other 24-500. But, I guess that's how we learn. I'll have to wait a week or so before I think I won this battle.:)

    Rich
     
  16. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    AAAAAAARRRRRRGGGGGHHHHH!!!!!!!!

    Rich
     
  17. P Smith

    P Smith Mr. FixAnything

    21,972
    177
    Jul 25, 2002
    W.Mdtrn Sea
    Something bad happened ?!
     
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    Yup, did the same thing. This morning I put a different TT on it with the same HDD. Hope that solves the problem. If it doesn't, I'll put the HR back on it's internal drive and see if it happens. The 24-500 isn't a critical HR in my system. All I really use it for is to record Yankees games.

    I will find out exactly what the problem is, I have the time and, as I said, that particular HR isn't critical. I'm gonna do this step by step. Slowly, so I end up knowing just what is causing the problem.

    Rich
     
  19. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    I think I found your problem... Baseball is putting the drive to sleep! :D
     
  20. Rich

    Rich DBSTalk Club DBSTalk Club

    26,992
    522
    Feb 22, 2007
    Piscataway, NJ
    It never makes it to the game. The game is the first thing scheduled to record each day and the external HDD is disconnected from the 24-500 before 7:00. I just checked and the pink light is on. I don't expect the problem to occur tonight, it usually takes two days for it to happen. Hopefully, it's just the docking station that's gone south.

    Rich
     

Share This Page