1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4.0 remote with 222k

Discussion in 'ViP211(411)/211K/222 Support Forum' started by zookeeper, Mar 5, 2012.

  1. zookeeper

    zookeeper Cool Member

    22
    0
    Jan 3, 2007
    My old 3.o IR remote will the do the basics on my 222k receiver but I can't get the 4.0 UHF to work with the 222k receiver. Are there any undocumented tricks that would get the 4.0 to do the basics?
     
  2. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    Do you have the #1 key in the remote? Our IR signals are the same on all remotes, so it might work. Try pressing system info on the receiver, then press the record button on the remote a few times to see if it will address to the receiver.

    If it doesn't, you can try to match the remote address already listed on screen (hold SAT, press number on number pad, press #).
     
  3. John79605

    John79605 Legend

    141
    0
    Feb 9, 2007
    FWIW I have three 4.0 IR/UHF Pro remotes working on tuner 2 of a 222k. I ended up with Tuner 1 set for Code 4 IR/UHF Pro Band B using a 3.4 IR and a 21.0 IR/UHF Pro.
    Tuner 2 is set for Code 6 UHF Pro Band A.
    The 222k is in dual mode.
     
  4. zookeeper

    zookeeper Cool Member

    22
    0
    Jan 3, 2007
    John, I have similar setup. When I set the 222k up both primary and secondary remote addresses were on 1. I took the 21.0 remote and went through the process of changing the remote address for the # 2 receiver to 2 and the screen shows the # 2 receiver address at 2 UHF Pro band B. I have heard about band a and band b but I don't know how to change to either one. My old 3.0 remote works with the #1 reciever but when I take my 4.0 remote and go through the change address process to set it to 2 it will not turn the #2 receiver off. Any advice?
     
  5. John79605

    John79605 Legend

    141
    0
    Feb 9, 2007
    It's been a year since I happened upon settings that worked for me so I've forgotten how it happened. I had been told it wasn't possible but I had invested in extra 4.0 remotes I wanted to keep using so I kept at it.
     
  6. puckwithahalo

    puckwithahalo Hall Of Fame

    1,286
    0
    Sep 2, 2007
    try changing the address on the 21.0 and 4.0 to an odd number. The 21.0 does pro band A for odd numbers and pro band B for even. The 4.0 can only do pro band A, so if they're both on the same odd number, should work.
     
  7. zookeeper

    zookeeper Cool Member

    22
    0
    Jan 3, 2007
    Thanks to everyone for your helpful advice! I finally broke down and got another 21.0 remote to solve my problem. Puck I believe you are right on the nose about the 4.0 only working on the A band. I would assume that the 3.0 would only work on the A band also. Once again thanks to everyone for all the help!!!
     

Share This Page