1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

501 No signal....yet 301 worked before

Discussion in 'Standard Definition Receiver Support Forum' started by atwrk, Feb 1, 2007.

Thread Status:
Not open for further replies.
  1. atwrk

    atwrk New Member

    9
    0
    Jan 31, 2007
    I currently have a 301 (I think thats what it is called) and it's working with no problems. I bought a 501 and replaced the 301 with it. Now it shows zero signal strength.
    I thought maybe I hooked it up wrong so I removed it and reinstalled the 301, yet it again worked just fine with 100+ signal. Ok then, removed it and hooked up the 501, Nope....no signal.
    What am I missing here? I suppose the receiver could be bad? That would suck as I just paid $75.00 for it plus shipping.
    Any ideas or tips would help. Thanks
     
  2. julesism

    julesism Legend

    215
    0
    Feb 24, 2004
    run a check switch on the 501


    menu - 6 - 1 - 1 - check switch
     
  3. Ddavis

    Ddavis AllStar

    78
    0
    Jan 15, 2004
    Run a check switch without the satellite cable connected first to clear the 501. After completes, connect the cable and see if you have a signal. If you do, then run a second check switch.
     
  4. atwrk

    atwrk New Member

    9
    0
    Jan 31, 2007
    Thanks for the information. I will try it out tonight and post my results.
     
  5. atwrk

    atwrk New Member

    9
    0
    Jan 31, 2007
    Nope no go, ran a check switch and nothing was detected. No signal shown on the 110 + 119 birds. So, I would assume I got a bad receiver?
    Are they worth fixing or do I suck it up and just toss it?
     
  6. jarvantgroup

    jarvantgroup Icon

    546
    0
    Mar 24, 2006
    Check the software version. Menu 6-1-3. If the software is outdated or is a default version from the factory, this will prevent either sat from showing up in the check switch summary. Did a few service calls for the exact same thing with the 501. Leave the cable connected to the sat input and run the check switch. After it finishes, cancel out of that screen. It should ask you if the dish is mounted and locked in position (ready to take download). If it doesn't do this, turn the power off from the front panel. Leave the power off for a few minutes and the rcvr will power itself back on and begin taking the software download. After the download is finished, turn the rcvr back on and run the check switch. :icon_cool
     
  7. atwrk

    atwrk New Member

    9
    0
    Jan 31, 2007
    I left the receiver plugged in for 1+ hours not connect to the cable. I decided to try it once more time so I hooked up the cables and then hit menu 6-1-3 on the receiver. I looked at the info and wrote it down, then went to the dish pointing screen and to my amazment I had a signal!
    I called dish up and they activated the receiver. As of now I don't have my channels but she said it could take up a 30 minutes to work. It shows my channels but not able to view them, only the dish preview channel I can view.
    Well, wish me luck and thanks!!!!!!!!!!
    I will continue to lurk now for a while.
     
Thread Status:
Not open for further replies.

Share This Page