1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

522 single user and Digital Audio

Discussion in 'Standard Definition Receiver Support Forum' started by Parrothead, Mar 24, 2005.

Thread Status:
Not open for further replies.
  1. Parrothead

    Parrothead Mentor

    35
    0
    Mar 24, 2005
    I use my 522 in Single Mode and have it hooked up to a decent Home Theater. However, When I watch a movie on HBO that is broadcast with DD Surround, I noticed that I get 5.1 Surround sound only from one tuner. When I swap to the other tuner and go to the same HBO movie, it's not is 5.1.....
    The trouble with this is two fold......

    1. There does not seem to be an easy way to see which tuner you are currently using.

    2. It wants to record a scheduled event with TV2 which does not play in 5.1 Surround.

    Is there a way to correct this?

    Thanks
     
  2. JohnL

    JohnL Icon

    701
    0
    Apr 1, 2002
    Parrothead,

    The 522 receiver records the exact Bitstream DD and all, on either satellite tuner. With that said the 522 CAN NOT provide DD sound from the TV2 OUTPUTS on the back of the receiver because the Optical Output for the receiver is for TV1 only.

    If you use the receiver in Single mode then why have you connected both sets of outputs TV1 and TV2 on the back of the receiver to audio decoder. In single mode you can switch between the Two satellite tuners with the PIP button.

    John
     
  3. Parrothead

    Parrothead Mentor

    35
    0
    Mar 24, 2005
    I have not connect both. There are no connections from TV2 to anything. I only have TV1 connected. Thats why I thought that it should work. It seems that if I want to set a timer to record a movie on HBO in 5.1, then I need to set up a dummy timer to record CNN so that it records to TV2, then set up the movie on HBO to record to TV1..........I can't believe I have to do this, but according to Dish Tech support, It's the only way in Single mode to set up a timer to record 5.1....
     
  4. JohnL

    JohnL Icon

    701
    0
    Apr 1, 2002
    Parrothead,

    I will say it again. All Dish DVR's record the exact Bitstream if that channel has a 5.1 track then it will record regardless of the tuner it records on.

    I have a couple of other comments. 1) You must setup up the receiver to use the proper Decoder, you have three choices Dolby Digital/PCM (this is the one you should use) Dolby Digital only or PCM Only. 2) You must use Optical Output connection from the your DVR to your Audio proccessor and that Audio processor has to be able decoder that 5.1 signal.

    BTW if you use the record plus option then you can specify which tuner to use by default, but as I said before it does NOT matter which tuner you use as that channels entire Bitstream is recorded. The Audio settings just turn on or off the Dolby Digital Output from the receiver. Lastly Not all content is in 5.1, Only a few channels are available in Dolby Digital and then only SOME of the content from those channels is in 5.1. There is content in Dolby Digital but not with 5.1 sound some content is only Dolby 2.0.

    Lastly if you are in single mode then there is no TV2 specified tuner. You should always record events on the second tuner anyway so you can still watch another live event.

    John
     
  5. JohnL

    JohnL Icon

    701
    0
    Apr 1, 2002

    The Dish CSR is confused, he probably thinks you are trying to get Dolby Digital sound output through the TV2 connections, and as I stated earlier the TV2 outputs do NOT have a Optical digital output. When ever you playback Content that was recorded regardless of the Satellite tuner it was recorded on, as long as you are playing it back on the TV1 outputs then it WILL BE in DOLBY DIGITAL 5.1 provided the content was broadcast in that format in the first place.

    John
     
  6. n0qcu

    n0qcu Legend/Supporter DBSTalk Gold Club

    1,277
    16
    Mar 23, 2002
    JohnL,
    You obviously don't have a 522. There is a bug in the 522 that if you're viewing the second tuner all playback/live is PCM audio only. If you're viewing tuner 1 then you will get DD audio. This is for both live and pre-recorded programing.

    Parrothead,
    If you're not getting DD audio when you know you should be just swap tuners. If you're viewing something you've recorded, stop the playback and swap then start the playback again. JohnL is correct the DD is recorded.
     
  7. Parrothead

    Parrothead Mentor

    35
    0
    Mar 24, 2005
    n0qcu,

    You are correct. I did not carry through that far. It never occured to me to switch turners before playing the recored show. It does work. Thanks a million.
     
  8. JohnL

    JohnL Icon

    701
    0
    Apr 1, 2002
    N0qcu,

    I do have a 522 although I have yet to purchase a DD enabled Audio receiver. That won't happen till later this year when I go HD as well.

    I Didn't know that the second tuner can't playback DD, must be a software issue.

    John
     
  9. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    Has this always been the case with the 522 or was the problem introduced by a software update?
     
  10. maximum

    maximum Mentor

    41
    0
    Jun 23, 2004
    I think there is more to the story than the TV2 tuner not playing back in Dolby Digital. My 522 is in dual mode and I recored some movies (during the showtime free preview) that were suposed to be in DD 5.1 (there is a message before movie starts stating this). But some of the movies do not play back in DD on TV1 even though it says it is supposed to be in DD 5.1. Other movies I recorded do play back in DD on TV1. I remember reading another post a while back that this is because the movies recorded with the TV2 tuner do not record the DD audio.
    I don't know if the information on recordings tell you which tuner recorded it or not. If it did I could verify if TV2 recordings are the ones that don't play back in DD (assuming the wife hasn't deleted them all by now).
     
Thread Status:
Not open for further replies.

Share This Page