1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

612s rebooting constantly

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by belcherwm, May 14, 2008.

  1. belcherwm

    belcherwm Cool Member

    15
    0
    Dec 17, 2005
    I've got two 612s and a 722. Both the 612s are rebooting over and over about every two minutes. The HDTV blue light and the green power light come on and there is the loud hard drive spinning up noise. This lasts for about 30 seconds to a minute and then it stops. It only does this when the units are powered off and on standby and not recording. I'll be calling DISH in the morning, but wanted to know what you all thought.
     
  2. Polardog

    Polardog Legend

    134
    0
    Mar 4, 2008
    I have one 612 and I am experiencing the same thing. I walked in the house yesterday after work and it was rebooting. It rebooted twice within 10 minutes. The unit was off and was not recording. When I woke up this morning it was rebooting. Again, it was in stand-by mode and not recording.
    This has not happened while the unit is on and while watching TV.
    Seems to be happening only when the unit is off.
     
  3. Thinslice

    Thinslice Cool Member

    15
    0
    Apr 28, 2008
    Aww yes! This was happening to me this morning as well. But I got more issues than that. Once the reciever goes dormant I lose HDMI signal. But as for the rebooting. Whats the deal? I've never had this problem until this morning.
     
  4. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    I also have this rebooting problem, started yesterday. Only when the unit is off but may have happened yesterday during a recording also because I did have one recording that had a reboot in the middle of it.

    Yes Thinslice, I've always had the HDMI dormant receiver loss too.
     
  5. garywiley

    garywiley Mentor

    34
    0
    Jun 16, 2007
    I have the same issue. Last night my 612 started rebooting every 10 minutes. The unit was turned off. It seem to work OK when the unit is turned on.

    I still have the intermittent HDMI issue and am on my second 612.

    Gary
     
  6. belcherwm

    belcherwm Cool Member

    15
    0
    Dec 17, 2005
    I went through the Tech CSR this morning and came away with nothing. She was stumped and offered me two replacement units.

    They had to roll something out for this to be happening to both my 612s at the same time. I'm going to give it 24 hours to see if it stops and then will contact DISH again to try and push for a better response than sending me two replacements.

    If you read this and are experiencing the same issue as of May 13th or 14th, please call DISH so they can hear that this is happening to many 612 users.

    Thanks,
     
  7. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Apparently, the issue has been resolved. Mine stopped rebooting an hour, or so, ago. :)
     
  8. belcherwm

    belcherwm Cool Member

    15
    0
    Dec 17, 2005
    Thanks Ken. I'll check when I get home.

    The only thing I can think of is that DISH sent out something to cause the 612 to reload the program guide due to the new HD channels being added and the Voom channels being dropped. What do you think?
     
  9. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    The Timing does seems to indicate it could be related to dropping the voom channels. Given multiple people with multiple boxes are seeing this with no software updates if makes a stronger case for change in the stream causing the issue. I would suggest doing hard cord reset and see if that corrects the issue if it has not already cleared up as someone suggested.
     
  10. Thinslice

    Thinslice Cool Member

    15
    0
    Apr 28, 2008
    I agree, but I also hope the found solution to all out problems of the HDMI loss. If I don't so something soon. My wife is gonna kill me if I dont do something about it. I'm on my second reciever with no solution to be found. I'm crossing my fingers :)
     
  11. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    Yes, the problem seems to be fixed, Good Job, Dish.:)

    I don't think it had anything to do with programming or Voom. I think they added something to the "Screen Saver" that was flawed and it triggered a reboot each time that message cycled through???? That, of course, is a totally uneducated guess.
     
  12. Polardog

    Polardog Legend

    134
    0
    Mar 4, 2008
    My 612 was quiet when I came home from work an hour ago and has remained so.
     
  13. Bobham

    Bobham Mentor

    46
    0
    Jan 25, 2008
    I have two 722 receivers, one of which was replaced for rebooting. The other only did so once every month, so it was tolerable. These receivers were both installed in a cabinet with glass door, and a fan to circulate air. For unrelated reasons, the cabinet was changed out with open shelves, so the receivers are now open to the room. I have not seen another reboot. The units were not hot in the cabinet, but perhaps the warmer temperature is part of the problem. If your receiver is sitting on a VCR, or other heat-generating device, you might try giving it some air. Just my .02
     
  14. belcherwm

    belcherwm Cool Member

    15
    0
    Dec 17, 2005
    Mine are both happy (and quiet) now. Wasn't a heat issue. I still think it has something to do with the change in HD channels. Just seems to be too close together to be a coincidence. Glad it got taken care of.
     
  15. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    A short while back they did something similar with the 622/722. There was a software update and the replacement specifications were incorrect. The update specified that it was replaced by the same software version so everytime it downloaded new software and rebooted it saw there was a replacement software level and it looped installing it and booting. Is there a new software version on the 612 today?
     
  16. Polardog

    Polardog Legend

    134
    0
    Mar 4, 2008
    My 612 software version remains at L474.
    No more rebooting so far.
     
  17. DBS Commando

    DBS Commando Godfather

    435
    0
    Apr 6, 2006
    Mine never experienced this problem.

    Then again, I dropped Dish HD Ultimate a month ago. . .
     
  18. lkewin

    lkewin New Member

    3
    0
    Apr 7, 2008
    I called Tech Support when the problem began and called again on Wednesday evening. On Wednesday Tech Support told me everyone in country with the 612 was having the same problem, Engineers were working the issue and to leave the box plugged in. Like everone else, when I got home last night, mine had stopped rebooting.

    My biggest concern is the the hard drive was spinning up every 30 sec or so for about 2 days. I am sure that cannot be good for it !
     

Share This Page