1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

622 Crashed - Now CNN is Gone

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Skates, Apr 4, 2007.

Thread Status:
Not open for further replies.
  1. Apr 4, 2007 #1 of 15
    Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    I don't know if this is related to my 622 or not - all I know is, mine crashed while I was watching CNN. Now, CNN is just a blank screen.
     
  2. Apr 4, 2007 #2 of 15
    Bill R

    Bill R Hall Of Fame

    2,498
    0
    Dec 20, 2002
    What do you mean "crashed"? Do you mean it re-booted itself? If that is the case, and your screen is still blank, either run a switch test or re-boot your 622. Either method should bring back the picture.
     
  3. Apr 4, 2007 #3 of 15
    Nashcat

    Nashcat Legend

    145
    2
    Dec 17, 2003
    Nashville, TN
    Mine is doing the same. I've rebooted it twice and just now it has rebooted itself...

    After reaquiring sats, it came back up, but going to CNN/200 crashed it again. Maybe coincidence, but that's what I was trying to watch before when it crashed the first time (upon tuning to it).

    If I can get the Guide to come up (not always can) I can select another channel (quickly) and it will be there. If I go back to CNN, it's not there and DVR response if iffy at best.
     
  4. Apr 4, 2007 #4 of 15
    Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    It crashed. Went to a black screen with absolutely no functionality. It did not reboot itself, I had to reboot it. Then I ran a switch check.

    CNN is now gone, only on this receiver. It's working fine on my other two receivers.

    Since this does appear to be something with the 622, I'm going to do a power-plug reset. I'll let you know in a few minutes.

    Thanks
     
  5. Apr 4, 2007 #5 of 15
    Papa

    Papa Mentor

    31
    0
    Sep 29, 2002
    Mine is also doing the same thing. And I can't change the channel (at least on TV 2... haven't tried TV 1). :confused:
     
  6. Apr 4, 2007 #6 of 15
    Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    If you get stuck on it again try holding down the "channel up or down" button for a few seconds. Mine will "jump" out of CNN if I hold the button down long enough.
     
  7. Apr 4, 2007 #7 of 15
    Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Sounds like something is wrong with the CNN streams. Anybody got another receiver other than the 622 and what type of behavior are you seeing on that receiver?
     
  8. Apr 4, 2007 #8 of 15
    Grandude

    Grandude RichardParker II

    938
    12
    Oct 21, 2004
    Mine just did the same thing. Don't usually watch CNN/200 but today I was looking for the market news and hit CNN and lost the picture.
    Soft boot. Same thing
    Hard boot/2minutes. Same thing.
    Finally tried Skates solution and holding up button didn't help but I punched it a few times and then jumped out of CNN and now I'm running again.

    That has to be about the strangest thing I've ever seen.

    Now I'm really, really ready to get the next update.
     
  9. Apr 4, 2007 #9 of 15
    Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    Ron, as I mentioned above, there was nothing wrong with CNN on my other two receivers. That's the first thing I checked (I have an 811 and a 501).

    But it's moot for now. The power-plug reboot worked. CNN is back.

    I thought maybe Rupert Murdoch bought E* :D
     
  10. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Missed that one Skates.. Sorry. :) That is odd that others also saw it at the same time... Smells like something stream related cause the 622s to hickup..
     
  11. Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    My 622 has been very flaky since the update. As I mentioned in another thread, I love the new features, but am obviously not too happy with all the bugs. Maybe the 4.02 update will calm things down somewhat.

    But as a Dish veteran (since '98), I've learned to just bite my tongue and up my b.p. meds :sure:
     
  12. Nashcat

    Nashcat Legend

    145
    2
    Dec 17, 2003
    Nashville, TN
    CNN is back to normal now - did nothing more than wait and it came back.

    NOW my Nashville Fox affiliate's gone flakey the same way, off & on, but has now come back. Funny thing, it was always there OTA, but no sound, & STILL no sound. I called the broadcast engineer, & he says all looks fine there, but it's the ONLY local station (out of 7) whose digital OTA signal has no received audio... go figure. I'll post this in another thread. Please post any comments there.
     
  13. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    My husband had a similar problem a couple of weeks ago. If he went to certain channels (he didn't remember which ones) they would come up with a 'can't find transponder message, arrow up or down' message. If he didn't change channels the 622 would reboot itself. Don't know if the transponder was fritzy (technical term:lol: ) or what but it only happened that afternoon for a couple of hours and then was fine. By the way we had, and still have 366, so the 401 upgrade didn't cause the problem. He watches the Monster channel so I told him that Godzilla ate the transponder!
     
  14. Skates

    Skates Icon

    564
    0
    Apr 15, 2004
    Well, the difference here is that the screen went to black and the box "hung" - I couldn't get it to respond to any commands and there was no such message on the screen. And it didn't reboot.

    Eventually I figured out that if I held the "channel down" button down long enough, it would jump off of CNN. I don't know if this is 4.01 related or not - all I know is that I've never had it happen on a previous version of the s/w.

    P.S. Everyone knows Godzilla is a vegetarian...
     
  15. dbconsultant

    dbconsultant Hall Of Fame

    1,260
    0
    Sep 13, 2005
    Temecula, CA
    True but he does step on a lot of stuff!:lol:
     
Thread Status:
Not open for further replies.

Share This Page