1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

622 - Dish 1000 install

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by c_caz, Feb 26, 2006.

Thread Status:
Not open for further replies.
  1. OinkinOregon

    OinkinOregon AllStar

    90
    4
    Feb 19, 2006
    I have a Dish 1000 setup with a 622 and a 522 receivers. I responded to your poll.
     
  2. djmav

    djmav AllStar

    51
    0
    Apr 14, 2005
    Anyone from the San Francisco Bay Area has a D1000 installed? What signal strength are you getting from 129?

    I am schedule for an install this Sunday.
     
  3. MarkoC

    MarkoC AllStar/Supporter DBSTalk Gold Club

    189
    0
    Apr 5, 2004
    Well I can't tell you anything about my impressions of channels on the 129 because my installer didn't have the Dish 1000 on the work order so I don't yet have access to the 129 yet. Fortunately for me I have a second dish for the 61.5 so I can still get the MPEG4 channels. Given what I have heard about the signal strength problems from the 129 perhaps this is not such a bad thing. I know I will need a Dish 1000 to get the Minneapolis locals from the 129 but I wonder if Dish will let me continue to get the national HD channels from the 61.5.
     
  4. OinkinOregon

    OinkinOregon AllStar

    90
    4
    Feb 19, 2006
    Another installer came out today the answer to boosting the 129 signal was installing another Dish solely for the 129 Sat. This boosted my signal on average 10 points. I am now getting on a rainy day a 70 signal on the 129 transponder 30. Problem is the signal continues to drop anywhere from 20-30 points every 15 minutes. The installer today replaced LNB's cabling and added a dish. Still have the same problem with the drop. My current reading on 30 is 66. On transponder 6 the reading is 80; too bad Rave does not come through on that transponder.

    Needless to say I am not letting this go, my signal continues to drop to screen freezing stage usually when the signal is 40 or below. This happens every 15 minutes. Called Dish and got a Tech Support Supervisor. She told me that it was probably some terrestrial problem. Meaning that something else is to blame and not them. The install is fine, the Sat. is fine the Transponders are fine. It must be this black hole I live in!!

    Well surprise surprise, she is sending out a "Specialist" I believe I was supposed to get that person 3 appts. ago. I will report back if and when that person comes.:confused:
     
  5. Rob Glasser

    Rob Glasser Hall Of Fame Staff Member Super Moderator DBSTalk Club

    3,055
    0
    Feb 22, 2005
    I really hope that Dish finds out what is going on and can fix this. This problem you are seeing is widespread and affecting just about everyone from Southern CA to Northern WA. Not to mention others having problems throughout the country. The poll I started (http://www.dbstalk.com/showthread.php?t=53697) now shows that of the 35 people that have posted, 24 are seeing signal drops on 129, 18 of them, myself included, are losing lock. This is with signal strengths in the low 70's between drops. It seems the Dish500 is raising the signal up a bit, but for a lot of people it's still not enough to prevent the signal drops from causing signal loss. This Satellite and/or location is simply not reliable. I have yet been able to watch any Voom content on any channel for more than 30 - 45 minutes without signal loss. If that loss is live and I wait long enough my 622 recovers, if it's recorded content it locks up my receiver and I have to reboot.
     
  6. OinkinOregon

    OinkinOregon AllStar

    90
    4
    Feb 19, 2006
    Called Dish and told them I was through and that they needed to take back the 622, release me from the 18 month committment and let me just do without HD and give me the opportunity to look elsewhere. The 129 signal problem has become almost comical, almost if it was not so sad. I really love being with Dish, but they have been less than accomodating to this point.

    Today I got the Executive office on the phone and they assure me the Satellite is fine and that it is the install. LinkUS says that the signal problem exists all the way to their office in Eugene. Dish is making them come out again this Friday with their most knowledgable techs and to install Dish 500 only for 110 - 119 and to install a..... 24 inch dish for the 129, if this does not work they will release me from my contract and I guess I can try DirecTv, which I do not want.

    It seems that my only choice is to pay for the service I am not getting and keep my mouth shut!! They have told me that this 24 inch dish is the last thing that they will do and that the problem is where I am living and not the Sat, nor the Transponders or DISH not knowing what they are doing!

    It is all my fault. I called a local installer in Florence and he told me that they have not had any problems with the 129 Satellite although he did tell me they have not set it up on a 622 yet.

    Why can't Dish admit that they have a problem on certain transponders on the 129 Sat.?

    I will let you all know what happens Friday.
     
  7. c_caz

    c_caz AllStar

    85
    0
    Jul 14, 2003
    I'm calling as well. Clouds and light snow and other Voom channels are pixelating. My 129 slid into the 50s (was in the 70s). Heck I'd tune it myself if I could easily (second floor, snow on roof.)
     
  8. pajer

    pajer AllStar

    64
    0
    Jan 9, 2004
    Just had the dish 1000 installed on Feb. 24th along with my vip 622 to go along with a vip 211 and a 501. Dish allowed me to lease both the 622 and the 211. Also, normally the dish 1000 is not offered in our dma johnstown/altoona. But i am right on the borderline with a zip code at 15845, so we decided to give it a shot. Everything seems to be working well. the dish 1000 replaced a dish 500.
     
Thread Status:
Not open for further replies.

Share This Page