1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

622 & dpp44 whole system messed up?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by ZERO26, May 10, 2007.

Thread Status:
Not open for further replies.
  1. ZERO26

    ZERO26 New Member

    4
    0
    May 8, 2007
    it just keeps getting worse. i posted a thread about losing some locals in hd the other day just for it to get worse. the day after i spoke to a dish rep, i noticed on my guide that all of my locals in hd were gone. so i went to check switch every, time i did the test the results were different , some sat's were in red, other's said CONN, i guess means connection, then it would even let me go back to tv said that the switch was mis configured or broke. nobody's touched the switch since the tech came out. so i had to unplug the coax from feed tv 2 on back of the 622 to get tv 1 to work, i am only getting maybe half of my channel, you guys think that the switch is busted and the sat is out of alignment. thanks in advance for any ideas
     
  2. ChuckA

    ChuckA Hall Of Fame

    2,010
    0
    Feb 7, 2006
    Get a tech out there and make them fix it. You should not have to debug this yourself.
     
  3. jarvantgroup

    jarvantgroup Icon

    546
    0
    Mar 24, 2006
    It could be the rcvr, switch, LNB or a misaligned dish. I would start with the switch, first. But use your Dish Home Protection Plan, if you have it, and let a tech diagnose your woes. :icon_cool
     
Thread Status:
Not open for further replies.

Share This Page