1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

622 EHD Problems

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by rsicard, Jun 28, 2008.

  1. rsicard

    rsicard Cool Member

    26
    0
    Aug 24, 2003
    I have called service twice today to resolve a problem with my external hard drive (EHD - Seagate FreeAgent Pro 750GB) on my VIP622.....

    I am able to to transfer recorded content from my DVR to to the EHD and delete content from my EHD. However I am not able restore content from my EHD or play content from EHD. While restoring or playing content the receiver will hang and will received the following errors:

    1) An error occurred while transferring events to your USB Storage Device

    2) You have disconnected a multimedia device from the usb port

    In order to make the the USB device (EHD) again I need to reboot the receiver and then disconnect and reconnect the EHD.

    Support was no help what so every they told maybe reformatting the DVR and EHD might resolve the problem or just wait for another software update someday might resolve this issue....

    Any suggestions or I am SOL....
     
  2. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Have you tried restarting the EHD?
     
  3. rsicard

    rsicard Cool Member

    26
    0
    Aug 24, 2003
    Yes, repeatedly....it will work for a while but then stops again...

    According to all Seagate Diagnostics the drive tests fine....
     
  4. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    You are probably SOL. This has been an ongoing problem with certain 622's since the release of L4.49. I fought this for several months before I upgraded to a ViP722 and solved the problem. IMO, Dish will probably not fix this since there have been two releases since the problem was created.
     
  5. rsicard

    rsicard Cool Member

    26
    0
    Aug 24, 2003
    Where you able to retain your content when you upgraded to the 722? Dish swap it out for you or did you have pay?

    Thanks....
     
  6. Jul 1, 2008 #6 of 17
    ryan8886

    ryan8886 Mentor

    45
    0
    Sep 19, 2006
    I'm in the same boat....been hoping there would be a software fix. My 18 month contract is long expired but I don't want to leave. Any idea how much they're going to jam me to upgrade to a 722 or replace my 622? And who do I call to avoid the typical CSR run-around?
     
  7. Jul 3, 2008 #7 of 17
    w5pny

    w5pny Cool Member

    10
    0
    Jan 11, 2006
    I got a Western Digital WDH1S5000 "DVR Expander" 500 GB
    USB external hard drive from Western Digital to try with
    my 622 and L5.11. I also have LaCie 500GB (Seagate Baracuda)
    and Western Digital Essential 500GB USB drives.

    They all exhibit the same behavior with my 622 ever since
    L4.49. I can play SD recordings from the USB for a few minutes
    up to an hour or so and it will freeze. With HD recordings,
    it will only go up to about 20 minutes or so -- but any
    of them can freeze in just a few minutes. When a feeze occurs,
    the 622 won't recognize USB devices after removing the current
    USB device AND before removing the current device, it will just
    quit playing immediately when you select "play" on the menu.
    It will go back to whatever satellite is selected.

    It makes playing from the USB drive useless, ever since February.
    I was hoping the 16MB buffers of the "DVR Expander" would help,
    but alas, not! Many of not most USB drives have smaller buffers.

    USB devices aren't recognized again until the 622 is rebooted.

    Serial number R0078508702
    L511RBDD-N - 1711RBDD - Rev. G
     
  8. Jul 4, 2008 #8 of 17
    fwampler

    fwampler Legend

    186
    0
    Dec 2, 2005
    I have the vip622, L5.11 and wd mybook essential 750. It seems to work fine and I have watched movies for about 2.5 hours at a stretch.

    Since you tried different drives, I'm assuming you used different usb2 wires?

    Also, not sure if the vip622 has two usb connectors. If so, have you tried both?

    Also, I never turn the power off my ehd. It sleeps as soon as it is not in use. Do you leave yours "turned-on" all the time. I can't get to my sofware information at the moment but could later if you want me to.
     
  9. Jul 4, 2008 #9 of 17
    w5pny

    w5pny Cool Member

    10
    0
    Jan 11, 2006
    The problem happens with any of the dozen or so USB cables I have.
    I've tried both the front and back USB connectors. My USB drives don't sleep --
    I understand the Freeagent drives do -- in any case, leaving the drive
    on doesn't help.

    I have reported this to E* via their e-mail tech support and they
    keep saying they're working on it, but since it appears to be a resource
    problem with the 622 hardware, I was hoping the larger buffer sizes in
    the "DVR Expander" would help, but it didn't. Other's had posted
    they had similar hopes, so I thought I'd let people know my experience.

    I wish they'd fix this, I haven't been able to play recordings from my EHDs
    since February.
     
  10. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    It sure sounds like they're working feverishly on it. :rolleyes:
     
  11. smucky44

    smucky44 New Member

    1
    0
    Jul 23, 2008
    I have a Simpletech 500G EHD. It worked fine the first few months. Now I have the same problems as listed above. After losing programs trying to restore them back to the DVR, I have attempted to play them back directly from the EHD. The program constantly freezes and I have to reboot the EHD. Last night I tried to pause the program once it froze hoping to be able to resume the show after a reboot. Now the DVR tells me that I can't access the EHD because the program is still playing on the EHD. It tells me to stop the program. I can't do this because the DVR will not let me access the EHD?!!!! :nono2: Now what?
     
  12. rsicard

    rsicard Cool Member

    26
    0
    Aug 24, 2003
    After working with Dish they sent me a new 722 and no problems since.....
     
  13. bloom

    bloom Mentor

    31
    0
    Jul 29, 2004
    My EHD keeps getting the 866 error message - delete everything or else! This occurs every time there is a software change. The first two times, Dish solved the problem by reauthorizing the account. This third time, nothing they try solves the problem. They told me to wait, while their engineers worked on a fix. I waited two weeks and called customer service, telling them that I was ready to give up and switch to Direct.

    They are sending out a 722 replacement, at no charge, and a technician to install it and try to salvage what is on the EHD. Will this work? I don't know (the appointment is for next Wednesday). But they do seem to be willing to swap out a 622 for a 722 when nothing else works.
     
  14. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Hard to say bloom. If the issues is the key on the drive is somehow got corrupted swapping a box I would expect to not help in that area. I do find it odd that you have this issue based on software updates ( have not heard other reports on the issues)
     
  15. w5pny

    w5pny Cool Member

    10
    0
    Jan 11, 2006
    Last night my 622 got updated to L6.12. I've spent most of the
    day trying most of the things I used to do with the EHDs I have
    and now with L612, now they all seem to work again for the first time
    since L4.49 in February! There was one failure storing a 1hr HD
    program to an EHD -- it hung up about half way through and
    would not progress. But it wasn't frozen -- I could exit the
    progress thermometer and when I entered it again I got
    no time estimate. I did a power reset and didn't have the
    problem when I tried it again after that. I tried mostly HD things,
    since previously the period between freeze ups was significantly
    shorter with HD rather than SD material. I didn't try anything longer
    than 1.75 hours, but all the HD stuff played fine from the EHD
    and except for the one instance above, transfers worked fine
    both ways. So, for my EHDs (3 WD DVR Expanders, 2 WD Essentials,
    and 2 Lacie (all 500GB)) from February until today, none
    were usable, nothing but freezups that occured anywhere from
    in 1 or minutes up to 20 minutes for HD and up to an hour or so for SD.
    Now all those problems seem to be gone with L6.12 for all
    my EHDs.

    I hope this problem doesn't come back with the next firmware!
     
  16. likhary

    likhary New Member

    1
    0
    Oct 4, 2008
    My 18 month contract is long expired but I don't want to leave. Any idea how much they're going to jam me to upgrade to a 722 or replace my 622? And who do I call to avoid the typical CSR run-around?
     
  17. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Log in to your Dish account and check Equipment Upgrades. You'll find the cost there.
     

Share This Page