1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

622 wants to reformat EHD after new Smartcard

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by mikesz, Nov 21, 2008.

  1. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    Got the new smartcard and installed OK. . . but when I go to access my 480gb of stored programs on this external hard drive it wants to reformat. This is since the "drive" is configured to work with another 622. I don't have another machine but I do have another EHD which the system "sees" as OK to work with. Two CSR support techs can't seem to do anything except replace the 622. The original machine ident won't work with the drive either (tried this by removing the purple Smartcard). So I conclude that there were changes initiated by the Smartcard installation the invalidated both the original internal code and the encrypting applied to the drive. I don't want to give up just yet on recovering the year's accumulation of programming which I want to keep. Has anyone got a work around?

    I know that this happened early in the 622 life when the EHD option was first activated in software. So I find it hard to believe that Dish doesn't have a fix.
     
  2. teachsac

    teachsac Legend

    112
    0
    Jun 10, 2006
    I didn't have that problem. It just asked something like if I wanted it to work with this receiver. It didn't reformat.

    S~
     
  3. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    I have two EHDs (both WD750s) both formated to the old internal Smartcard. The one which wasn't hooked up when the new purple Smartcard was first changed didn't go to the "reconfigure" option when I first connected it. It just came up and connected normally under "My Media". Unfortunately, that was the UHD without years worth of saved content.
     
  4. Teran

    Teran Mentor

    45
    0
    Mar 15, 2007
    Attach the drive to your computer to see if you can read it. There are several drivers for Windows available if aren't running Linux. Do a Google search for 'windows ext3 driver'.
     
  5. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    Thanks Teran, I'll look for the driver and try.
     
  6. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    The IFS Drive manager sees the drive and the partitions but windows wants to reformat when I try to look at the directorys/files themselves. Windows Disk Management sees the partitions and reports them as healthy, so I wonder about the obsession with reformating.

    Now to add further to my quandry, the replacement 622 has arrived.
     
  7. Teran

    Teran Mentor

    45
    0
    Mar 15, 2007
    It is a bit of work, but you could boot your computer with a Linux Live CD and run e2fsck on the drive to check for errors. The Parted Magic CD is small and is fairly easy to use for that purpose. You would want to download the ISO and use something like ISORecorder to burn the CD.


    Parted Magic

    ISORecorder
     
  8. Jim5506

    Jim5506 Hall Of Fame

    3,652
    34
    Jun 7, 2004
    Before I mess with the drive on a PC, I'd call dish and have the tech resend the hit to the receiver enabling the external hd - its worth a shot.
     
  9. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    That is the first thing that should have been done. :) Tech support doesn't seem to be as good as it has been.
     
  10. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    Sorry I took so long to respond -- life intrudes. The Techs did resend the EHD enable both with the purple card and the original. Originally I was promised that software support would push a correction code to my box in a couple of days to resolve the issue. That's why after 5 days I called again to tech support. More resets and enables didn't make the drive work.

    Now I have transferred everything from the 622 HD to the 2nd EHD (the only one that works and now has content). My next step is to swap 622s and reactivate. Why do I feel that I'm going to get the pleasure of reformating BOTH EHDs. I sure that my next post will cap this saga of a system which was working fine until the Smartcard crypto install.
     
  11. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    I'm going to hazard a guess that both EHD's will work with the new 622. Since it is a 622, and 622's seem to have issues with EHD's, I'm not as optimistic as I would be if it was a 722.
    Copy down your Household Key and compare it with the Household Key on the new 622 after it's activated. Ensure that they are identical prior to plugging in your EHD.
    Good luck and report back on your success.
     
  12. ggulch

    ggulch Cool Member

    34
    0
    Jul 25, 2007
    I'm dealing with a similar situation. As recently as last weekend I dumped several programs to a Maxtor 750 that's been attached to the same 622 since Dish set up EHD access. Thursday evening I decided move some more programs to the EHD and got the "Device is configured to work with another receiver (Code 788)" pop-up.

    I called Tech Support (from work) Friday just to find out for sure if clicking "OK" would just allow me to get to the drive without a reformat. The whole conversation reminded me of some I've had with some really poor T/S agents. 3 or 4 times this kid asked me if the EHD had been ever been connected to another receiver, and this was after I was very clear in stating that it had always been attached to the same 622 when I first described the problem. Guess the boy just doesn't understand Texan! <grin>

    I finally told him I'd call back that night when I was in front of the TV and DVR. He said he made notes in the account so I wouldn't have to go through the whole story again. I did call later (different agent), and had to go through the whole thing again! We ran through a bunch of tests, then he asks me to hang on while he consulted with "senior level techs". After a couple of minutes the line dropped, but the guy didn't call back even though he'd asked for my phone number twice earlier. I waited about 10 minutes and thought about calling back, then said the heck with it.

    IMO, this is terrible customer service. I asked a simple question, both times, and should have been told, A) "No, it shouldn't reformat you drive, B) It shouldn't but let's run some tests first, or C) "I'm not sure, so I need to escalate your call. If we get disconnected, can I call you back?"

    I used to do T/S for Apple/Claris ('96-'98) and even 1st level techs had to be very knowledgable. All these guys seemed capable of doing was reading from a script and they weren't so good at doing that.

    FWIW,
    Ron
     
  13. mikesz

    mikesz Cool Member

    15
    0
    Mar 28, 2006
    To close the loop -- I installed the replacement 622. And finally everything works. Both EHDs and the remote controls (IR and RF). A lot more work getting the remotes to work than I recall from the original install.

    Thanks to all for the help.

    I don't believe that this particular HDMI circuitry in the remanufactured 622 is as robust (manufacturing and part tolerance variations) as the previous one. This is since it takes longer and more tries to negotiate the HDMI handshake. Same 1.3a certified cables and same exact layout but wants to take up to 1 minute to agree that the "content protection" is correct and give me a picture. Maybe I need a better turn on sequence and timing in my system control macros. Worrisome but it works eventually so I'll monitor, modify and get used to it.
     

Share This Page