1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

721 Guide Locks up or Disappears

Discussion in 'Standard Definition Receiver Support Forum' started by dishjim, Aug 12, 2005.

Thread Status:
Not open for further replies.
  1. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    Other that an occasional reboot my 721 was just fine until last week. All of a sudden when I pressed the guide button nothing happened, every other button functions fine. I forced a reboot and the guide came back, I figured ok no biggie, but 2 hours later no guide again. Called support and was told that this is a known issue and they hope to fix with the next software upgrade, but they have no work around and can not say when the next release might happen. A pvr without a guide is about useless. I can't believe they don't have some idea of when this might be fixed. Certainly seems like it should be a major priority. :mad:
     
  2. fatal error

    fatal error New Member

    7
    0
    May 24, 2004
    I too have lost my OPG. Initially, Dish did not know (or would not say) what was causing it. Tech sent out a repaid guy who replaced the LNBF and cable ends. Dish then sent me a new 721

    Neither fixed the problem

    I am confused as to what caused the problem. It started about a week ago, Dish says it is a software issue, but the software version (715) has not changed since March. How can the system have a system wide software meltdown when they have not changed the software in 6 months and it was previously working fine.

    You are right, a DVR looses a lot of functionality when the OPG doesn't work.
     
  3. neljtorres

    neljtorres Godfather

    317
    1
    Jul 15, 2004
    This happen to my reciever two weeks ago, I called dish, I reboot it once and came back again. Has not disappear no more. :)
     
  4. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    things got worse today, I rebooted the box and went into the guide as soon as it came back up, after about 30 seconds the guide locked up, video in pip kept going but cound not move or even exit from the guide. i finally shut off the box and at first only the video in the pip went off, then 15 seconds later the guide went black, when i turn it back on the guide was gone.
     
  5. jbones

    jbones Cool Member

    15
    0
    Oct 23, 2002
    This same problem has been happening to me for the last couple of weeks, a simple reboot used to fix it. Now nothing seems to fix it. I will not stop calling them if they do not fix this issue IMMEDIATELY. This type of problem all of a sudden is unacceptable. If the software hasent't changed in a while how can this be a software problem?
     
  6. Lark

    Lark Cool Member

    15
    0
    Aug 28, 2002
    I had the EXACT same thing happen 2 weeks ago. I didn't post because I didn't see anyone else with the issue and thought it was just me.

    I have been trying to get it resolved. If I reboot the machine, the guide will come up - once - and freeze immediately, or within 4 moves. The only way out of it is to turn it off and on (no reboot) and it goes back to a channel. But then the guide won't appear at all. I have since been told that the guide disappearing is a known bug, but the guide freezing isn't - so they sent me a new box. The new box appears - I plug it in and while trying to get it activated today, surprise - the guide will come up after a reboot and FREEZE and then after you turn it off and on, it won't come up at all. The EXACT problem I had with the old box, so obviously the freezing is related to the known bug issue. Uhhhh - and the CSR says - the only fix - is WAIT until the next release?!?! Do what?!?! And they don't know when that will be? This code was released in March, and it's now August - 5 months people to get a major functionality issue fixed!! I am now on my 6th - COUNT THEM 6 - PVR 721s over the past 3 years. The other replacements were harddrive failures. I have only written in a few times, because they have at least always been able to fix my problem. But this is ridiculous. Any thoughts from anyone? I have tried front button reboots, smart card replacement reboots, unplugging the machine overnight, and even doing a "come on fix yourself" dance. I really feel like I'd pee on the plug if I thought it would do any good (shoutout to War Games).

    I am VERY disappointed in this issue. :mad: I basically have no functionality for my machine. But someone must have done something for it to happen to a few of us - two weeks ago. All at the same time. Maybe someone at Dish tripped on a plug and had to reboot their software server and it resent out bad code.

    *sigh* :nono2: I'm just really at a loss. I'm considering changing my service. I will say though that my CSR Harlen was very professional and polite as he told me I was hosed. I couldn't scream at him because it's not his fault, it's a Dish issue.

    Does anyone have ANY idea of when the L176 is coming out?

    What are thoughts on sending an email to the CEO? I've heard that it can help on some issues. Has that already been done on this one?

    Lark
     
  7. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    Just hung up with e*, demanded loaner, 2 tuner pvr, or credit of 1/2 of bill. I was turned down on both, they did offer 9.95 a month credit until fixed, WOW, be still my heart, they said update was susposed to be out last may!!! I advised them if 9.95 credit is the best they can do I will be checking into d* and local cable. I cannot believe they treat a long term customer this way, and can not at least pass on what ever date they have internally for the update
     
  8. Bill Simonsen

    Bill Simonsen Mentor

    40
    0
    Oct 3, 2002
    I've found you can recover the OPG a couple of times by using the menu key, and the pix disappearing can be fixed by pressing pause, then play- sometimes!
    I too am on my second 721, and with the money they are spending- on an issue that is obviously related to SW, not HW- they could send us all 811's or 921's, or whatever the cheapest HD DVR is/is going to be.

    -Bill
     
  9. retiredTech

    retiredTech Icon

    654
    0
    Oct 27, 2003
    I have had guide problems from time to time with my 721, but as of now (knock on wood) mine is working.
    I have one last ditch suggestion for those who wish to try something
    when "nothing else" worked, THIS worked with my 721.
    I have had luck by "reseting to factory defaults". and rebooting. This may or may not help.
    It has helped me in the past. Note you will lose your favorites lists, perferences, ect. but your recorded pvr programs "should be safe".
    So it's at least something to try. Not promising anything, but hey it's worth a try.
     
  10. Lark

    Lark Cool Member

    15
    0
    Aug 28, 2002
    I tried the reset to factory defaults and it didn't work...bummer. And the guide doesn't work at all, not even through the menu key on the remote or the menu key on the front of the box.
     
  11. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    Resetting to defaults helped for about 5 minutes, just like rebooting, menu does not restor at all
     
  12. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    Well now the guide won't work at all,no matter what I do
     
  13. TVMoney

    TVMoney New Member

    1
    0
    Apr 22, 2003
    I have had this problem with my 721 for the last couple of weeks. I have called tech support 3 or 4 times and each time the story is the same. It's a known issue and there is no estimate when it will be fixed. Needless to say, a PVR with no guide is not what we paid for. I work for a software company and when one of our paying clients calls and asks for a fix to a problem, there's no way we can say we have no idea.

    Tonight I asked what is the priority of this fix, and they have no clue. Of course they have no clue when it will be fixed. I demanded a credit until it is fixed. After a long delay, they finally came back and gave me one month of AT120 free. It won't make me forget about my guide, but if enough of you call and demand a credit for this problem then MAYBE they will raise the priority and fix it.

    TVMoney
    Houston, TX
     
  14. dishjim

    dishjim AllStar

    98
    0
    Oct 21, 2004
    Anybody's guide working yet?
     
  15. Big Bob

    Big Bob Godfather

    367
    0
    May 13, 2002
    Mine never stopped
     
  16. Bill R

    Bill R Hall Of Fame

    2,498
    0
    Dec 20, 2002
    Mine never stopped working either.

    Whatever this problem is, it seems to be occuring on only some 721s. I wonder if it has someting to do with either the configuration (switch and LNBs types) or the satellite slot(s) that the subscriber is getting.
     
  17. garypen

    garypen Hall Of Fame/Supporter DBSTalk Gold Club

    3,410
    0
    Feb 1, 2004
    ...or the smart card?
     
  18. finniganps

    finniganps Hall Of Fame

    1,518
    0
    Jan 23, 2004
    It's a known issue (as stated) - there doesn't seem to be any particular reason as to when it hits my 721. It happens every 3-4 months for a day or two and never extends past the next day. I've learned to live with it - worse case I go to my other receiver (508) and look for things on that guide.

    I must say, I have experienced no problems with my 508 after my first replacement right when I got it. It's had ABSOLUTELy no problems, but I prefer my 721 with the two tuners, PIP, larger HD, etc.
     
  19. retiredTech

    retiredTech Icon

    654
    0
    Oct 27, 2003
    another idea for those with guide problems, first reset to factory defaults and after the 721 reboots ..... do a switch check

    just another idea, not a promise of success
     
  20. dizmatic

    dizmatic New Member

    2
    0
    Aug 28, 2005
    just wonderin if everybody still have this problem?

    Just got off phone with dish net and told them i have the problem. Same old stuff said did'nt know bout it. I basicallt walke dhim though his job as i've called them 5 nights in a row.

    This is gettin old!!
     
Thread Status:
Not open for further replies.

Share This Page