1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

721 signal problem

Discussion in 'Standard Definition Receiver Support Forum' started by Link, May 28, 2005.

Thread Status:
Not open for further replies.
  1. Link

    Link Hall Of Fame

    1,802
    4
    Feb 1, 2004
    I have a 721 receiver that the signal keeps weakening on Tuner 1 and sometimes going out altogether. I have different lines to use in the basement coming from the dish and replaced the cable that runs up through the floor to the receiver and also switching the Tuner 1 and Tuner 2 cables but nothing makes a difference. When I do the signal tests and switch tests everything shows its normal, but when watching Tuner 1 the picture doesn't stay consistent.

    Has the Tuner 1 signal in the receiver just gone bad or something? It makes no sense and drives me crazy that recordings don't come out right and you can't ever watch Tuner 1 it seems.

    Has anyone else had this problem? I'm ready to switch back to a 508 for the bedroom TV.
     
  2. rcwilcox

    rcwilcox Godfather

    184
    0
    Jan 20, 2003
    The thing to do is swp feed one with feed two and if the problem follows the feed then you have a feed problem if the problem stays as tuner one then you have a box problem (I did)
     
  3. Link

    Link Hall Of Fame

    1,802
    4
    Feb 1, 2004
    Yes I have swapped them and nothing works. Its too bad because otherwise the box works fine and records things on Tuner 2 fine.
     
  4. rcwilcox

    rcwilcox Godfather

    184
    0
    Jan 20, 2003
    Great machines got two of them myself they just got a batch of bad tuners or something call Dish Tech support they will work out something even if you don't have the extended warranty they won't hit you too hard and lots of time they will swap for free if you sign up for the warranty
     
  5. Doug E

    Doug E Legend

    238
    0
    Jul 6, 2002
    Don't know how you house the 721's, but in my case I have mine in an entertainment center with a closed door. Continued to have "acquiring signal" and pixelation problems, and total dropout of one of the tuners. I changed out the cables as suggested above, still one of the tuners was a problem. I now keep the door open on the entertainment center, allowing full air circulation. No more problems.
     
  6. Bob Haller

    Bob Haller Banned User

    3,068
    0
    Mar 24, 2002
    RMA the box. Lost tuners is very common.

    Theres also a SLIGHT chance its a LNB or switch if its dishpro.... I had that occur, but its very rare.

    The ONLY true test for the sat signal is another 721. My 508s ran fine on a LNB & switch that wouldnt run a 721....
     
Thread Status:
Not open for further replies.

Share This Page