1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

722 plus phonline makes static.

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Name141, Sep 5, 2012.

  1. Name141

    Name141 New Member

    3
    0
    Sep 5, 2012
    We had to replace a 722 that was working fine, except the HDMI port went out.

    We tried 2 receivers and with both we get static and no dial tone on the phone line when it's hooked in to the VIP722.

    The old one didn't do it and displayed the caller ID fine.

    We aren't sending or going to ask for another one since the sat works fine now. However, we like to see the caller ID on the TV.

    Any idea why the newer/replacements wouldn't be working right ? On the one I have now I get static and "If you'd like to make a collect call please dial 1.." over and over. When we unhook the VIP722 it instantly fixes it and we can dial out, and get calls in again.
     
  2. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    You probably have a bad modem in the 722 receiver. You'll need a replacement receiver if you want the Caller ID feature to work. Thanks.

     
  3. Name141

    Name141 New Member

    3
    0
    Sep 5, 2012
    Well, it would make the 3rd attempt at it if we did it (and the 3rd receiver we'd have to put in a fedex pickup.. and listen to how "if it's damaged we'll be responsible for MSRP" like we have any control over it during shipping) . Why aren't the units tested before leaving to the consumer ?
     
  4. Jim5506

    Jim5506 Hall Of Fame

    3,635
    32
    Jun 7, 2004
    Make sure you are plugging into the phone port, not the ethernet port.
     
  5. Name141

    Name141 New Member

    3
    0
    Sep 5, 2012
    I think RJ11 would fall out of a RJ45 ?:eek2:
     
  6. altidude

    altidude AllStar

    93
    1
    Jan 13, 2010
    No, it goes right in there nice and tight if the plug is in good shape.
     

Share This Page