1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

722 unusually noisy?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by E91, Oct 22, 2008.

  1. E91

    E91 Godfather

    341
    0
    Oct 7, 2008
    So, I had my VIP722 installed about two weeks ago. For the first four or five days, it worked great. I heard some hard drive noise, but nothing that was any more disruptive than what I used to get with my DirecTIVO boxes. I would say that I didn't even notice the box's operating noise.

    One evening, after running quietly all day, the unit started to make a loud and unpleasent humming noise. It was loud enough that I can hear it over the TV at times, and it would certainly have been very problematic if I was attempting to sleep in the same room as the VIP722. I should note, by the way, that this was not the same loud fan noise you get when the unit first boots. To me, it sounded like a dying hard drive.

    I called DISH, and they sent out another unit a few days later. I installed it yesterday morning, and then got the exact same pattern. It was quite for a few hours, and by late last night I started to get a loud humming noise.

    I should note, btw, that the unit is very well-ventilated open area where my DirecTIVO ran for years with no overheating problems.

    There could be three explanations for this situation (the first of which I find most likely): 1) The VIP722 is simply a very loud DVR, and I'm just going to have to live with it. Maybe it wasn't really that quiet the first few days I had it - I just didn't notice the problem for some reason, 2) I received two defective VIP722s in a row, 3) there is something in the way that my system is set up that is causing problems.

    I did call DISH again today, and they are sending out a tech on Friday.

    (P.S. I know I've been coming by here with a lot of basic questions and comments since I had DISH installed and want to thank everybody for being so helpful).
     
  2. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
  3. E91

    E91 Godfather

    341
    0
    Oct 7, 2008
    Thanks, Ron.

    I did a search on "noise," "noisy," and "quiet." What I find is a bunch of different posts suggests that these are NOT unusually noisy units. That tells me I have a problem which will hopefully be resolved when the tech comes on Friday.

    You are always so helpful.
     
  4. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well that is my take.. but drive noice does vary a bit and perhaps you got two units with some loud drives.
     
  5. E91

    E91 Godfather

    341
    0
    Oct 7, 2008
    This is much louder than hard drive noise. It is a persistent whine that is louder than the TV at low volumes. You basically can't be in the room with it and not be disturbed. Both of the VIP722 I've installed did the exact same thing - it is just that the second unit took a shorter time period to become symptomatic.
     
  6. phrelin

    phrelin Hall Of Fame DBSTalk Club

    14,943
    294
    Jan 18, 2007
    Northern...
    When I got my 612, I decided to relocate my 722 and the new 612 in a different location outside my component cabinet because of the heat problem. The cabinet they now sit on amplifies vibration sounds so I'm going to have to find some old typewriter pads or something to put under them.

    When the 722's fan is running full speed, which is not often, it's pretty noisy in its new location. But there is no whine.
     
  7. E91

    E91 Godfather

    341
    0
    Oct 7, 2008

    The fan can get loud when it first boots up, but this is definitely not fan noise. Its much more of an electronic whine. It reminds me a lot of the noise one of my old turntables (if you remember those) used to make when it wasn't grounded properly.
     
  8. E91

    E91 Godfather

    341
    0
    Oct 7, 2008
    So, to those of you who have read my recent posts about noise with the VIP722, here is a quick summary: About four days after I installed the VIP722 I began to hear a very annoying loud huming noise. I unplugged the unit, the sound went away, as soon as I rebooted, the sound came back. I assumed the HD was dying, called Dish, and they sent a replacement.

    The new VIP722 worked fine for a day, and then the sound comes right back. I called DISH service again and they sent out a service guy who immediately found my problem.

    It was the damn EHD! The fan from the EHD was causing the back wall of my entertainment center to vibrate. The noise stopped everytime I unplugged the DVR because that always caused the EHD to wind down!

    Dumb, dumb, dumb! Geez do I feel stupid right now!

    Oh, and btw, the field tech really coudn't have been much nicer or more helpful.
     
  9. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    well glad you found your problem E91. One thing I always say... Even though it is easy to quickly jump on the DVR as the root cause, be sure to try and narrow down external influences and rule them out if possible. I would have never thought noise from the EHD could be the cause.

    Thanks for the update... Nice to close the loop on experiences. :D
     
  10. E91

    E91 Godfather

    341
    0
    Oct 7, 2008
    I actually owe a big thanks to you and others here, Ron. If you guys had posted such detailed information about noise, I'd still be trying to live with the problem.

    I do feel pretty dumb though. :eek:
     
  11. Kevin Brown

    Kevin Brown Godfather

    398
    0
    Sep 4, 2005
    It's a good lesson for the rest of us. Feel smarter. :)
     

Share This Page