1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

722k always appears offline?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by schmack, Mar 16, 2012.

  1. bnborg

    bnborg Icon

    616
    0
    Jun 3, 2005
    Okay, I finally dug one up.

    Do you disable routing and DHCP server on the modem and just use the second router?

    Or do you have an intermediate private network between the two routers? :confused:
     
  2. HDlover

    HDlover Godfather

    310
    0
    Jul 28, 2006
    One network, second router plugs into first router. No changes on the first router. Look up "router behind router" on the internet for setup of second router. If you don't setup the second router you might keep getting a "router behind router" warning from the Windows OS and conflicts. I think the main thing is to give the second router a static ip in the first router. You may also need to turn off UnPnP in the router or routers. I need to reconfirm and write down my settings in case I need to do it again
     
  3. Mr.Gadget

    Mr.Gadget Mentor

    51
    0
    Mar 28, 2004
    The latest update, L7.52 seems to have corrected this issue (6/21/12), at least on my 722k.
     
  4. HDlover

    HDlover Godfather

    310
    0
    Jul 28, 2006
    Who is your ISP?
     
  5. Mr.Gadget

    Mr.Gadget Mentor

    51
    0
    Mar 28, 2004
    Centurylink

    The problem seems to have been corrected in for the 722k in L7.52 (build x).
     
  6. HDlover

    HDlover Godfather

    310
    0
    Jul 28, 2006
    Wonder if it is fixed for U-verse? I"m not going to check as my router behind router is still working.
     
  7. Mr.Gadget

    Mr.Gadget Mentor

    51
    0
    Mar 28, 2004
    I don't think the issue is with your ISP, I think it is strictly a DISH receiver issue. Seems to be 'cured' with the latest firmware updates.
     
  8. HDlover

    HDlover Godfather

    310
    0
    Jul 28, 2006
    I cured it before this update with a router behind a router. Think that cured something on Dish's end? It's definitely possible the update makes the 722K play better with more ISPs. Anyone with U-Verse problems been fixed by this update?
     
  9. bnborg

    bnborg Icon

    616
    0
    Jun 3, 2005
    I configured my network with dual routers also. The second router gets the address 192.168.255.1 from the DSL gateway router. the second router provides 192.168.2.* addresses on my home network.

    I don't know why but it works now. Maybe it was a Dish update but according to HDLover, this is what works.

    I did a search on dual routers and the general consensus is to disable routing on the gateway but the alternative is also discussed.
     
  10. HDlover

    HDlover Godfather

    310
    0
    Jul 28, 2006
    My gateway is doing routing also.
     

Share This Page