1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

722k with one input

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by dshinnick, Jul 18, 2011.

  1. dshinnick

    dshinnick Mentor

    32
    0
    Dec 1, 2010
    I have a 722k with a King Dome on the roof of my motorhome. The King dome has only a single LNB, and I have the dome connected to input 1 on my 722k dvr.

    When the dvr is "listening" to input 1, all is well. Sometimes, though, it starts listening to input 2, where nothing is connected, and gets all upset and displays a "Total Signal Loss" message. I then go into the Point Satellite screen, nudge it back to Input 1, and all is well again.

    Two questions:

    1. What causes the dvr to want to try Input 2, and

    2. Is there any way to prevent it from switching to 2, or can I connect something to input 2 on the dvr switch will eliminate this problem?

    thanks-

    dave
     
  2. MattG@DISH Network

    MattG@DISH Network DISH Representative DISH Representative

    598
    2
    Jan 6, 2011
    1) The receiver picks which tuner to view from randomly (TV1 doesn't necessarily mean that the signal is being used by tuner 1)

    2) Connecting another sat cable/input is the only way I know of to solve this problem
     
  3. gtal98

    gtal98 Godfather

    363
    1
    Jan 30, 2011
    If you were in a house I would suggest running a checkswitch with only one input connected, because then the receiver would learn that nothing is connected to input 2. But I'm not sure how that would work with the RV system, if it would still find all the proper satellites on input one or not. You may end up losing everything if you do that.

    Can you check and see what your switch matrix looks like now? Press Menu-6-1-1 then pick "Check Switch". Does it show 119, 110, 129 for both input 1 and input 2? What does it read in the "Device" row? 1K.2? WA.4? Feed?
     
  4. RVRambler

    RVRambler Legend

    151
    1
    Dec 5, 2004
    I have a 722k with a portable HD dish, only 1 wire and works perfectly. It must be the KingDome, I suspect that the 722k does not 'control' the KD as it does the portable LNBs, so if you have a second LNB output from KD, try connecting it to 722, it might fix the problem.

    PS: I have used a Dish500 LNB (2 sat lnb) on small rooftop (winegard) and it works fine but I have 2 cables from it to rcvr, so this is the likely problem, KD just not supplying 2nd output.

    G'Luck!

     

Share This Page