1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

771 / Blank on HD channels

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by shocky, Jan 3, 2008.

Thread Status:
Not open for further replies.
  1. shocky

    shocky Legend

    109
    0
    Oct 22, 2007
    Anyone else suddenly have this start happening? Getting 771 on HDs for like 15-20 seconds and then some HD channels just appear black all together.
     
  2. mojo_rising

    mojo_rising New Member

    4
    0
    Jan 2, 2008

    I did. It was my HR20, it **** the bed, direcTv came out and gave a new HR21-700, and now I have new problems.
     
  3. MarkN

    MarkN Legend

    287
    2
    Jul 13, 2007
    does it on my HR20 every now and then as well.........
     
  4. Vinny

    Vinny New Member

    2,158
    10
    Sep 1, 2006
    Long Island, NY
    From my understanding, the satellite (103) where the new HD Stations are originating sits a little lower on the horizon than the others. Plus, many dishes were pointed before the new satellite was even positioned.

    • Sometimes just a realignment will fix this problem.
    • Sometimes it could be an LNB that might be going bad or
    • It possibly could be bad BBC's.
    I had a similar problem recently, and DirecTV installed a new dish. So far so good.
     
  5. Blackfoot_Bandit

    Blackfoot_Bandit Mentor

    45
    0
    Sep 8, 2007
    I had this problem last week. We had terrible winds in So. Calif a couple of weeks ago. Combine that with the horrible job the installer did and I lost a few HD channels. I'm surprised the dish was still on the house. Completely removed it, reinstalled it and tuned it. My signals are stronger than before and no more 771 messages. I even pick up a weak signal on those spot beam transponders that are supposed to be 0.
     
Thread Status:
Not open for further replies.

Share This Page