1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

811 component output not working?-2nd box from dish

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Brian_216, Oct 22, 2006.

  1. Brian_216

    Brian_216 New Member

    2
    0
    Oct 22, 2006
    I have a 942 and an 811. The 811 is used only on my optima H30 projector. The component output will not work at all from the 811 with the projector. I swapped the 942 and the compoent output on that works with my projector? This is also my second 811 with the same issue, I called Dish on this a year ago and the second one is the same. Techs came out and were stumped. Am I doing something wrong? Im getting bored with the picture using the S-vid conection.

    Brian
     
  2. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,058
    2
    Jun 10, 2004
    Northern...
    Got a meter? You should see 3.3volts P2P coming out Y, I'd check to see.
     
  3. randyman

    randyman New Member

    3
    0
    Nov 2, 2006
    Just wondering if you went into the menu on your 811 and tried changing the HDTV settings. On my Samsung HDTV I had blank screen until I changed the HD output to 1080. Apparently that is the only output that would work with my TV. All other settings resulted in a blank screen. :confused:
     

Share This Page