1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

811 Freezing and Lag

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by ferrarislave, Dec 17, 2005.

  1. ferrarislave

    ferrarislave Cool Member

    14
    0
    Sep 18, 2005
    When watching TV at times I get lag or the receiver just freezes and I have to hit the power button and turn it off and on really quick and it comes back to normal. What can this be, the software or?
     
  2. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    :welcome_s farrarislave

    What do you mean by lag? Do you mean audio lag? Is this corrected with channel changing? Could be software or hardware. Need more info to have a better guess what the cause is.

    How often are you seeing this?
     
  3. ferrarislave

    ferrarislave Cool Member

    14
    0
    Sep 18, 2005
    It is picture lag, not audio. It happens randomly, the unit gets very good ventilation etc. I am running software version P333, the latest I assume since it upgrades. Im running component to a 50" Samsung DLP (1080p capable) newest model.
     
  4. DougRuss

    DougRuss Legend

    106
    0
    Oct 16, 2005
    I've had a similar problem. Was watching Boxing Last Night ( Friday) on HDnet and several times the picture would just come to a Standstill but the Audio would be fine!
    Did it a few times the Day before,but can't remember what program I was watching at the time?

    Running a Panny Plasma with the New SoftwareDownload on my 811 with Component connection.
     
  5. logray

    logray Godfather

    367
    0
    Apr 8, 2005
    This is and has been discussed in other active threads.

    The issue is called stuttering video. I've seen various degrees of severity. Sometimes the picture will lock completely, other times it will just "freeze frame" every second or so. It almost exclusively happens with HD channels. IIRC it has most historically prevalent with TNTHD, HDNET, and VOOM.

    I believe this is a problem at Dish. Not with the 811. I know this for a fact with VOOM, since it is well documented in the General forum.

    As for TNTHD I remember discussions about this channel doing this as well for the better part of this year.
     
  6. ferrarislave

    ferrarislave Cool Member

    14
    0
    Sep 18, 2005
    I was watching the same program, and it happend a few times I had to turn the receiver off and on.
     
  7. audiomaster

    audiomaster DBSTalk Club Member

    382
    8
    Jun 24, 2004
    I have seen most of these and one other as well with my 811. The picture will be working or sometimes lock, but audio will be replaced with a loud electronic buzzing sound (not hum). Using optical connection to receiver.:(
     
  8. cyberized

    cyberized Legend

    154
    0
    Mar 7, 2003
    I had the same FREEZE UPS while watching HDNET Boxing the other night and have had those TERRIBLE speaker blowing SQUEALIN like a PIG more times than me and my cats want to recall.
     
  9. Jan 2, 2006 #9 of 10
    C*Tedesco

    C*Tedesco Legend

    145
    0
    Jan 31, 2004
    Ever since I've had my 811 it is nothing but problems. I hate it, but for now there are no alternatives other than leaving Dish. The BSOD is my biggest problem. I have swapped receivers twice with no luck. So really it's a Dish issue, but my 301's never have problems.
     
  10. Freckles

    Freckles AllStar

    71
    0
    Jun 12, 2005
    It has been happening more frequently that HD video "pixelates" and then freezes or moves sort of in slow motion, but more like it freezes and then skips frames. Yesterday it happened while watching Discovery HD. Audio was normal. I have a Philips HDTV with component connection; software version P334. I have only recently been having this problem, but I was out of town from 9/05 to 1/06. Overall, my HD pq hasn't been too great either, but it's inconsistent. Any suggestions? Thanks.
     

Share This Page