1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

811 - P2.89 Software Release Notes and Discussion

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Jason Nipp, Jul 6, 2005.

  1. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Moman.. I believe this is only for for Analog. For Digital I get Fox guide info just fine in the LA area with my 811.
     
  2. gdarwin

    gdarwin AllStar

    61
    0
    Jan 31, 2005
    No problem here getting FOX in the guide for OTA... 811's and the 942 show it just fine.

    G.
     
  3. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    I will ask wen it resets. I thought it reset after 48 hours of no interruptions, but I will verify.
     
  4. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    I get info for my Fox affliate.
     
  5. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    I get EPG data for both OKC Fox and Tulsa Fox channels in my area.
     
  6. Mike Johnson

    Mike Johnson ViP622/ViP722 Guy DBSTalk Gold Club

    628
    0
    Jan 16, 2005
    I finally got 2.89 and had some time to actually watch the 811. I can't see any improvement with the "jumpy video" problem. :(
     
  7. LG811User

    LG811User Legend

    120
    0
    Jan 11, 2005
    Thanks for confirming, Mike. I'm happy to know I am not the only one with this problem.

    LG811
     
  8. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    Well, I've found another glitch since 2.89 and it has to do with the EPG. Before when I was on 2.84, whenever I switched over to SAT, if it had been awhile, my EPG would download updated program info. Now whenever I switch over to SAT from an OTA channel, I just get "No Info Available." I've had to actually soft-boot my 811 to get it to download the program data. In other words, I have to force it to download the current program info constantly. Has anyone else had this problem?

    Ken
     
  9. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Ken,

    I have not personally seen this issue. Does this occur by just pressing the EPG guide button or do you move around the guide using the arrows. Are you using the 811 UHF remote or a universal remote. Does this happen all the time or just occassionally. Do you keep your unit on 247 or place it in standby at night.

    Cheers,

    Ron
     
  10. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    1. Once in the EPG, I can move around and I still get the "No Info Available" verbage. Sometimes it will show program info for the current program playing, but nothing beyond that.
    2. I am using a Harmony 659 universal remote.
    3. Happens pretty much all the time.
    4. I power the 811 off at night (which I assume means in the standby mode).

    Ken
     
  11. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    Ken, I have been asked to collect some info from you.
    1. Are you running a DP Twin? If not what type of LNBF and switch?
    2. Do you have any other receivers? If so what model(s)?
    3. What is your signal strength on 110 TP21 from the 811?
     
  12. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    Jason:
    I have the Dish Pro dual LNB; I just have the (1) 811 receiver, no others; Signal strength on 110 transponder 21 is 105%.

    Ken
     
  13. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    When you press sysinfo, what does it say in box "b" and "h"?
     
  14. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    b=0
    h: Device: DP-21, Twin -1(1), Dual -2(2)

    Ken
     
  15. BigDaddy10

    BigDaddy10 Cool Member/Supporter

    23
    0
    Dec 20, 2003

    I've been getting the same thing on my receiver. I also have a harmony 659 remote. I thought it might be the remote so I installed the antenna again and started using the 811 remote and the problem persist. I'm also getting all kinds of lockups when I go from OTA to sattelite. I think there are numerous issues with this release. I never had a real problem until L2.89 was released. The only issue I had with L2.84 was no search ability and my fox afiliate was not mapped to 2.1.
     
  16. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well as a reference point.... I have not rebooted my 289 since I downloaded it. Infact, I have not even done the required reboot. Also have seen guide data.

    Interesting there is a point of commonality with the remotes.. Hmmm wondering if you guys are in the same DMA perhaps? Perhaps Getting the same OTA signals? Maybe the same configuration?

    BigDaddy.. Mind expanding on your setup and the OTAs you are getting to see if we can find a point of commonality.
     
  17. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    As for myself, I am in the Beaumont/Pt.Arthur, Tx. area. No Dish locals here; only OTA with which I receive only the locals out of Beaumont (approx. 5-6 miles away).

    Ken
     
  18. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    I am also using a Harmony SST659. I am not having this issue, so you can rule out the remote.

    There is a theory being discussed.

    Ken, I will take this off line until any theories are proven to be plausible.
     
  19. BigDaddy10

    BigDaddy10 Cool Member/Supporter

    23
    0
    Dec 20, 2003

    I live in the St. Louis area and my channels are setup as so:


    Fox 2.1 digital #43.......................Signal Strength - 87%
    CBS 4.1 digital #56......................Signal Strength - 89%
    NBC 5.1, 5.2 digital #35......................Signal Strength - 88 - 90%
    PBS 9.1,9.2,9.3 digital #39............Signal Strength -60 - 64%
    WB 11.1 digital #26......................Signal Strength - 90%
    ABC 30.1 digital #31.....................Signal Strength - 80 -83%
    UPN 46.1 digital #47......Does not come in at all.

    Television - Toshiba 62HMX94
    Receiver - Yamaha RX -777
    DVD Player - Sony NS775V
    Antenna - Terk TV5 Indoor antenna

    I never had any issues before the L2.89 upgrade. I am thankful to have the ability to search now but I would give it up to stop these lockups.
     
  20. yaesumofo

    yaesumofo Mentor

    34
    0
    Apr 22, 2005
    Just wondering When using he hdmi output o my samsung monitor I am still getting video dropouts. It is video and audio to the monitor but the audio still comes out of the 5.1 audio system. I notice this more with Off the air reception but sat reception is not immune.
    Any ideas?
    Yaesumofo
     

Share This Page