1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

811 - P3.80 Software Release Notes and Discussion

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Golfer, Jun 26, 2006.

Thread Status:
Not open for further replies.
  1. Golfer

    Golfer AllStar

    52
    0
    Mar 2, 2004
    I keep seeing version 3.39 for the 811. My version of the software is 380, so what am I missing here?
     
  2. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    P3.80 is the most current release and it is at full release at this time.

    People that were having No-Info issues, at this time should power plug reboot, and please let me know if this helped in any way.

    Jason


    Model 811 Software Revision P3.80:


    • Fix for intermittent hang of DPP Twin LNBF which required power cycle reset previously to correct.
     
  3. gajit21

    gajit21 Cool Member

    15
    0
    Dec 24, 2004
    I think i received the new software version sometime yesterday. Last night my 811 displayed the no info problem. I held in the power button and let it reset and do the guide download. Seems to be working fine now.
     
  4. bavaria72

    bavaria72 I am one too! DBSTalk Gold Club

    1,201
    0
    Jun 10, 2004
    Texas
    Oh now you tell me! :D So that explains a lot. Thanks for the info Jason. - Art
     
  5. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    Did you ever ask? You know my number Art... :rolleyes:
     
  6. bavaria72

    bavaria72 I am one too! DBSTalk Gold Club

    1,201
    0
    Jun 10, 2004
    Texas

    Yeah, I got your number alright........:sure:
     
  7. Laverne

    Laverne Guest

    2,498
    0
    Feb 17, 2005
    First let me say THANK YOU, THANK YOU, THANK YOU!!!! :cuttle:

    (I realize this was actually introduced in P3.39, but I don't think P3.39 ever came my way... :confused: )



    Well, first of all, I'm not really sure why it is called 'Power Off' since we've heard from Day 1 that it is actually in a "STANDBY" mode. But that's petty.

    Another petty thing I noticed is that when I clicked on the Help for this feature, at the bottom of the Help page, it says: "Select 'Disable' to disable this feature." Well, there is no Disable, the only two choices are On or Off. To me it's obvious that the Off corresponds with what they were referring to as Disable, but there might be one or two out there who would spend a little bit of time searching for that Disable choice.


    I guess I am a little unclear about the functionality and practicality of the feature itself, for a couple of reasons. Quoting from the Help page.. "This feature, when enabled, powers off the receiver after four hours of inactivity, if between 1:00 am and 5:00 am. Interaction through the remote or the front panel buttons will keep the receiver active."

    Two issues with all that:
    1. I will have to cancel my 2:30AM timer for Sirius 72 to be sure, but I'm fairly certain that timer interference will also keep the receiver active. For me it has kept it active the past two nights. This is interaction neither through the remote, nor through the front panel buttons. There is a remote (no pun intended ;)) possibility that the remote was stepped on by a cat or something like that during that time, but right now my theory is that the timer kept it active.

    2. This 1AM-5AM 4-hour window is probably best if it HAS to be a 4-hour period of inactivity, but I really think there ought to be an option to choose different amounts of time, user-activated, similar to a TV sleep timer. ("Put the receiver in standby mode after X amount of minutes after the current point in time.") Or have it set to go into standby at the same time each night, user-specified. It's just that the way it is now, if you're watching a movie that ends at 1:15AM or something, and then you change the channel because you're suddenly wide awake, that will cancel out the inactivity. Also, the way it is now (if I understand the wording correctly), it wouldn't go into standby until 5AM, and that's when some people are starting to get up. (Not me!! !rolling Ahem.. :)) Theoretically, that would interfere with the downloading of the guide or software updates, if a person were to try and use the receiver at that time.



    Like I said, just a few observations. Certainly NOT trying to look a gift-horse in the mouth. I know this is a very needed feature for some who are constantly experiencing the No Info issues, etc., not just there for those of us who are too lazy or whatever to put our units in standby every night. :) (I must have a very special 811 because I NEVER shut the thing off and it has never given me a bit of trouble! :grin: )
     
  8. bavaria72

    bavaria72 I am one too! DBSTalk Gold Club

    1,201
    0
    Jun 10, 2004
    Texas
    Amen sister. But alas it will be gone soon in favor of another 622.....
     
  9. Jul 1, 2006 #9 of 33
    khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    Well I did the power plug re-boot 3 days ago after receiving 3.80. Today the "No Info" bug was back. So 3.80 did not help me.:mad:

    Ken
     
  10. fireballer44

    fireballer44 Cool Member

    13
    0
    Jun 18, 2006
    My receiver has been on P380 for a few days now (at least, I don't remember what it was at when I got it, I just installed it a few days ago).

    I am having the No Info problem, had to reset earlier today.....worked fine since then . But I have had to reset once today and once yesterday, and I know that it has been running 3.80 those days.

    It does appear to have improved, as earlier in the week when I first got it, I couldn't get it to show anything sometimes.
     
  11. Ken H

    Ken H AllStar

    67
    0
    Nov 24, 2004
    No change yet that I notice, although I only had No Info a few times with 3.39.
     
  12. OldAnalogGuy

    OldAnalogGuy Mentor

    47
    0
    Feb 2, 2006
    3.80 fixed the 'unable-to-lock' of channel 10-1 but I still have no-info pop-up from time-to-time.

    I'm happy, though, to have my CBS OTA HD back on line!
     
  13. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    Still having constant "No Info" occurrences (about every 2 days-sometimes multiple times daily). I'm not going to report on this anymore as it's become the same thing over and over. I have noticed there aren't many posts anymore in this (811) forum. Either everyone has switched up to the 211 or are simply tired of reporting the same 'ol thing.

    Ken
     
  14. AcuraCL

    AcuraCL Godfather

    350
    0
    Dec 12, 2005
    Nah, this one actually doesn't seem so bad. I haven't had to reboot in over a month. Could they have gotten it right?
     
  15. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,063
    2
    Jun 10, 2004
    Northern...
    Or your one of a handful of corner case people that actually have the issue.

    Sorry to come across as crass Ken.
     
  16. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    No problem...I am a case, alright; I've always been kind of different...:lol:
     
  17. fireballer44

    fireballer44 Cool Member

    13
    0
    Jun 18, 2006
    I am recently having a problem. Whenever I switch from the OTA to Dish after watching only OTA for a while, I get the smart card not authorized message. Once I reset, all is well.

    Any solutions or others with problem??
     
  18. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    I am having exactly the same problem; it's been going on now for about 3-4 weeks. This in addition to the "No Info" glitch has just gotten out of hand. I've spoken to several advanced techs over the last few weeks and the last one 2 days ago says it's my receiver. He agreed to send me another 811 which hasn't come in yet. Somehow though I don't expect that to correct my problem. :mad:

    Ken
     
  19. khearrean

    khearrean Godfather

    520
    0
    Mar 24, 2004
    S.E. Texas
    Well, Dish sent me the replacement 811, I hooked it up and so far (3 days & counting), there have been no smart card errors (005) nor have there been any "No Info" glitches...:)
     
  20. skidog

    skidog Godfather

    400
    0
    Dec 2, 2004
    I have never had all the problems other people had been having with their 811's until P3.80 now I get the no info quite often, and it loses signal quite a bit, and it's not because of bad weather. So this release may have helped alot of people but it certainly did'nt help everyone.:(
     
Thread Status:
Not open for further replies.

Share This Page