1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Aaaarrrggghhh....."

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by diagoro, Oct 6, 2007.

Thread Status:
Not open for further replies.
  1. diagoro

    diagoro AllStar

    92
    0
    Aug 17, 2006
    Question for Earl......another part of the 'my series did not record"issue.

    I just spent 90 minutes speaking to various people at Dtv....and NONE of them (cust support, retention, and protection plan) seem to know about any recording or guide data issue. Regardless of who is at fault or responsible for the fix, the lack of knowledge on this known issue is beyond frustrating!

    I'd like to know if anything is being looked at? I know it's been 90 days since the last update was released and the Retention rep didn't see anything coming up.
     
  2. diagoro

    diagoro AllStar

    92
    0
    Aug 17, 2006
    Nothing to add? Earl???? All I want to know is.....to what degree is DTV looking into this?
     
  3. ATARI

    ATARI Hall Of Fame

    1,876
    0
    May 10, 2007
    Believe it or not -- a lot of CSRs are not aware of this.
     
  4. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    1- If you must have me look at a post.... you have got to send me a PM...
    Especially if you make the thread on the weekend...

    As much as I try... I can't read every one...

    Especially one with such a descriptive title.

    2- Sorry you waisted your time calling the CSRs...

    3- Yes, they are actively looking to find out what is going on, as noted in the lastest CE version of the software, they have added more coding and detailed error message, to try and get more information from all of us in the CE program..

    So they can figure out what is going on.


    And what system are you running, that it has been "90 days" since the last update....
     
  5. jdspencer

    jdspencer Hall Of Fame

    6,637
    13
    Nov 7, 2003
    I'm new to the world of the HR20. but as a long time member of TCF, even I know that referencing the other thread would go a long way to help people like me understand your problem. Also, adding this to the other thread would probably have been better.
     
  6. redram38

    redram38 Icon

    684
    0
    Dec 6, 2005
    Millington Tn
    That could be why Brothers and Sisters and Shark recorded fine on my HR20-700 and did not on the HR20-100. I have the lastest CE on the 700. I was wondering if eSata could be causing some of the missed recordings.
     
Thread Status:
Not open for further replies.

Share This Page