1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Acquiring satellite signal error

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by desidoc, Mar 16, 2007.

Thread Status:
Not open for further replies.
  1. desidoc

    desidoc New Member

    6
    0
    Mar 16, 2007
    For the past 24 hrs I am getting this error Acquiring satellite signal. I have a 622 and 211 and both of them are doing this, I think it is the swith DPP44. I reset the power inverter and all the receivers and still no luck, I f I do check swith test it says one of the inputs is not correct, Any suggestions the tech is coming next week. But I was wondering I could do any thing else in the mean while
     
  2. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    If all you have is the ViP622 and the ViP211, you shouldn't need a switch
    The first test would be to put couplers (barrels) in place of the switch and see if you can get a signal direct from the dish. If this works, then it suggests that the switch is bad.

    You need to be much more specific about what dish(es) you have as well as any additional receivers. You also need to be more specific about which input is not correct and what switch the receiver's think they are hooked to when you run the check switch.
     
  3. desidoc

    desidoc New Member

    6
    0
    Mar 16, 2007
    I have local channels so I have super dish and I have voom HD so they put another dish at 61.5 so technically I need 4 different satellites. So I think the swith is needed here, but I guess I could connect each one and try. it is such a pain to wait for each switch test
     
  4. BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    If you have St Louis Dish HD locals, you have a Plus dish. That is different from a SuperDISH. With 4 LNBs (the big one is dual-band) you do need the DPP44. Please post the results of the check switch.
     
  5. ryan8886

    ryan8886 Mentor

    45
    0
    Sep 19, 2006
    Boba,

    Like you, I get the HD locals in Detroit off 118. Almost since installation last September, whenever I run a check switch, it shows a bad result for that bird. You ever run across this? I don't have any major problems with reception, other than the loathed audio bugs that will hopefully be resolved soon. Not sure if I should have a tech out or not.
     
  6. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,478
    359
    Jan 7, 2005
    Kittrell, NC
    I'm in Raleigh, and our HD locals are on 118.7 as well... When I first got my install the check switch always passed 100% on all locations... but for the past month or so I noticed that I get the red X on 118.7 whenever I have run the checkswitch or go into the diagnostics.

    I don't have any problems with the HD locals from 118.7, and my signal strength is always pretty good there 80-90 usually... I suppose I could be missing other transponders and that causes the failure of the switch test... but since I don't get any of the internationals that are up there, I haven't called to ask anyone about a problem because I don't know that it really indicates a true failure.

    I figure I'll mention it to my local guy next time I speak with him, unless I experience an actual problem.
     
  7. desidoc

    desidoc New Member

    6
    0
    Mar 16, 2007
    I do not have any signal ,the signal strength is 0 on all the satellites, I do not have the dish 1000 as the technician said I wont get my south asian package so I stayed with super dish and I get local HD using OTA antenna. So after the check switch it is same error message one of the inputs is not connected. So I guess I will have to survive the weekend without TV:mad:
     
  8. tedb3rd

    tedb3rd Godfather

    357
    0
    Feb 2, 2006
    Could the dish have been bumped out of alignment? In order for the test switch to work properly, you have to have the dish(s) aimed correctly. Try conducting the initial aim dish procedure (bypassing switch, hooking up to 119 lnb, aim, peak, etc.).
     
  9. 585960

    585960 Legend

    239
    0
    Feb 4, 2007
    sorry to post a bit off topic, but in response to other responses within this thread, I believe the DPP44SW won't see the 118 in the sys diagnostics test, but should see the 118 in the check switch and should get its programming. I wonder if its a software issue...........
     
  10. Ken Green

    Ken Green Hall Of Fame

    1,105
    0
    Oct 6, 2005
    Won't in system diagnostics (menu >menu)
    Will in check switch (menu >6 >1 >1 >[check switch] >[test]
    Is a software issue, confirmed to me by 2 different techs.
     
  11. 585960

    585960 Legend

    239
    0
    Feb 4, 2007
    right!!! what he said, or what I said!!:lol:
    sys info- menu, 6, 1, 3.
     
  12. dalucca

    dalucca Legend

    151
    0
    Feb 5, 2005
    For the past couple of days I have had upwards of 20 satellite signal errors. I ran a check switch and now it cannot find the 129 bird. None of my other receivers (211 and 921) are encountering this issue. The signal drops were on all channels and even my OTA. Any suggestions (bad receiver, dish out of whack)?
     
  13. harsh

    harsh Beware the Attack Basset

    21,192
    182
    Jun 14, 2003
    Salem, OR
    Your locals come from 110 and/or OTA. I'd be looking for a bad cable to the ViP622 or possibly a bad receiver. What kind of oven is the ViP622 mounted in?
     
  14. dalucca

    dalucca Legend

    151
    0
    Feb 5, 2005
    I believe it is pointing to a bad receiver. I did a quick check switch on my 921 and he is able to see all three satellites. The 622 is now unbale to lock on the 129 bird. I have the 622 sitting on top of a laptop chiller in my entertainment center. I randomly check the temps and it usually lists a high temp of 134, average of 118 and low of 64 to 70.

    Another issue I have encountered is when I do a check switch on the 622 it will report back a problem with tuner 2 (reception error) and after three or four attempts it will finally complete but is showing the issue with the 129 satellite.
     
  15. desidoc

    desidoc New Member

    6
    0
    Mar 16, 2007
    OK guys thanks for all the help, finally the receiever is back, as I suspected the DPP 44 swith was bad and the tech guy replaced it and every thing is good getting all channels.
     
Thread Status:
Not open for further replies.

Share This Page