1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Actiontec MI-424 Router - No out-of-home access?

Discussion in 'DIRECTV Connected Home' started by litzdog911, Jun 30, 2013.

  1. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    I have a Verizon FIOS Actiontec MI-424 router with v.4.0.16 firmware. I followed the helpful DirecTV instructions at http://support.directv.com/app/answers/detail/a_id/3875 to configure ports 8082 and 8083 on my GenieGo IP address. Seemingly no issues with the router setup (see screen shot of configuration display geniego_router_130628.jpg ).

    But, running the new GenieGo software on my iPad, it Fails the "Test Out of Home Access", even the the "Configure GenieGo Ports" claims success. This is all while I'm connected to my home WiFi network via my Actiontec router.

    Suggestions?
     
  2. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    916
    Jan 10, 2008
    NY
    Litzdog, did you see my reply over at the DirecTV forums?
     
  3. Jul 1, 2013 #3 of 35
    litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Tried again to setup OOH access, this time using an updated Windows laptop PC client software instead of the iPad client.

    Seems to find my router just fine. I specify that it's an "Actiontec MI424WR Rev C Firmware", and it goes through the steps of "Setting up your router for Out of Home Access ....". It takes a few minutes. Then comes back with "! GenieGo Out of Home Access is not working". Of course, I had already manually opened up access to ports 8082 and 8083. I've also temporarily disabled all of my router's Firewall settings (it was set to "Medium Security"). No change.

    Anyone have suggestions?
     
  4. Jul 1, 2013 #4 of 35
    litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Tried one more thing ....

    Deleted my manually entered open Port Forwarding ports and let the GenieGo PC client try to configure the router ports. But no help. Still says "Not working".
     
  5. Jul 1, 2013 #5 of 35
    peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    916
    Jan 10, 2008
    NY
    Are you running your FiOS gateway in bridge mode and using another router?
     
  6. Jul 2, 2013 #6 of 35
    litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    No, it's my main wireless router.
     
  7. Jul 2, 2013 #7 of 35
    peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    916
    Jan 10, 2008
    NY
    I am assuming you set up a static IP address for the GenieGo
     
  8. Jul 2, 2013 #8 of 35
    HoTat2

    HoTat2 Hall Of Fame

    7,085
    165
    Nov 16, 2005
    Los...
    It's my understanding static IPs can't be setup on the GenieGo.
     
  9. Jul 2, 2013 #9 of 35
    peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    916
    Jan 10, 2008
    NY
    I guessed I might have used the wrong term. More like reserving a DHCP address by MAC address, which pretty much makes it an static IP address
     
  10. nevski

    nevski New Member

    12
    0
    Jan 30, 2009
    I have the same router and am having no luck with out of home access for my GenieGo. Have you found a solution? Or have any suggestions to try?
     
  11. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Not yet. Still working on it, though. Are you having the same problem as my Actiontec? Have you forwarded 8082 & 8083 manually? What revision of Actiontec MI-424 firmware do you have?
     
  12. nevski

    nevski New Member

    12
    0
    Jan 30, 2009
    Yes I am having the same problem as you. I can not use out of home access on my Actiontec M1424WR Rev. D Firmware Version 4.0.16.1.56.0.10.14.4 router. Yes I have forwarded ports 8082 & 8083 manually. I can see all of the DVR's contents in my home network but not when I am out of my home network. I tried rebooting DVR's, computer, GenieGO, and router to no avail. Set the GenieGO's IP to static, but no luck. If you come across a fix please let me know. Thanks.
     
  13. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    Will do. Guess it's not unique to "Rev C" firmware like mine. Which GenieGo client software are you using (PC, iPad?). What happens when the GenieGo software tries to configure your router automatically? Mine goes through the motions but comes back with the out-of-home test failed.
     
  14. nevski

    nevski New Member

    12
    0
    Jan 30, 2009
    I have a PC, iPad, and iPhone 5. Yeah when I use the GenieGO software to configure the exact router out of the drop down list it still comes back out of home access test failed. Even when I do the diagnostic connectivity test all 6 pass. I believe it is something in the router. I tried reducing the security in the firewall. Changing IP address. Still no luck. GenieGO.PNG
     
  15. Steve

    Steve DIRECTV A-Team

    23,032
    147
    Aug 22, 2006
    Lower...
    Maybe related to this, I can't OOH stream from a nearby hospital's "guest" wifi connection, even though a speed test shows >10Mbps of download capability. Turns out the hospital's wireless is being provisioned by Verizon Business Services.
     
  16. HoTat2

    HoTat2 Hall Of Fame

    7,085
    165
    Nov 16, 2005
    Los...
    How well or transparent does the Actiontec MI-424 do bridging, so you can maybe try another router in case the Actiontec finally just refuses allow the GenieGo OOH streaming?

    Don't know too much about FiOS stuff, but AIUI you need the Actiontec's MoCA networking capability in the mix at least in a secondary capacity as a bridge, particularly if you have FiOS TV to allow the coax MoCA based DVRs and STBs to connect to the router and internet.
     
  17. litzdog911

    litzdog911 DIRECTV A-Team DBSTalk Club

    12,171
    56
    Jun 23, 2004
    Mill Creek, WA
    I'm not sure how easy it is to bridge a different router to the Actiontec FIOS modem. I would certainly prefer to not go down that path. And no, I don't have FIOS TV.
     
  18. HoTat2

    HoTat2 Hall Of Fame

    7,085
    165
    Nov 16, 2005
    Los...
    OK;

    But since you don't have FiOS TV and if the Actiontec continues not to cooperate. I'm curious, how inconvenient would it be for your FiOS install to just ditch the Actiontec and go ethernet to the ONT then use another router?

    Then if you ever want to add FiOS TV you can bring back the Actiontec in a secondary router capacity as illustrated in this from the FiOS FAQ at dslreports.com

    [​IMG]

    I know perhaps a lot to ask just for the sake of the GenieGo's OOH feature, but what about it anyway? :)
     
  19. peds48

    peds48 DIRECTV A-Team DBSTalk Club

    18,441
    916
    Jan 10, 2008
    NY
    When I had FiOS internet I called them up because I wanted the gateway that supported the wireless 802.11n protocol and they could not provide one, so after MANY, MANY phone calls I got them to switch my ONT to ethernet to my Apple Extreme router. It was not easy to have this switched as this was not "supported"


    Sent from my iPad using DBSTalk
     
  20. nevski

    nevski New Member

    12
    0
    Jan 30, 2009
    I figured it out and successfully got my GenieGO to work outside of my home network with my Actiontec MI424WR router!!!!!!!! Here is how I did it:

    Select firewall settings (top bar menu selection)-->"Do You Want to Proceed? (Select Yes)" --> Port Forwarding (left side navigation)

    Under the "Create new port forwarding rule" dropdown, select the ip address (and/or hostname) of the GenieGO

    Under the "Application to Forward..." dropdown, select "Custom Port"

    HERE'S THE TRICK with this Actiontec router:

    You must leave the Source Ports dropdown set to "Any" and ONLY change the Destination Ports dropdown to "Specify". This is where you enter the TCP of 8082 & 8083 or whatever ports your GenieGO says under the system info.

    Click on "Apply" to apply this change
     

Share This Page