1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Adaware 6.0 Pro and AdWatch

Discussion in 'Tech Talk - Gadgets, Gizmos and Technology' started by Sandman, Mar 29, 2003.

  1. Sandman

    Sandman Godfather

    374
    0
    Sep 23, 2002
    Anyone here using this program and having trouble shutting down your computer, I am using it with XP home and every time I shut down I have to do it twice, I click start, turn off computer then shutdown, it won't shutdown until I do it again, this started with Adaware, If I remove the program the computer functions normally

    Bob
     
  2. gcutler

    gcutler Hall Of Fame

    3,435
    0
    Mar 23, 2002
    Have you applied any patches to the Adware SW? The download may be v 6.0 and there might be a 6.x patch downloaded seperately (I'm just guessing)???
     
  3. Steve Mehs

    Steve Mehs Hall Of Fame

    11,499
    2
    Mar 21, 2002
    I have AAW6 Pro running on WIN98SE and all is fine, and my buddy runs it on his WINXP HP and he hasn't said anything about it.
     
  4. Sandman

    Sandman Godfather

    374
    0
    Sep 23, 2002
    Thanks, I have it running on 2 machines and both are doing the same. The last time I shut down I watched carefully, on the first shutdown ad watch closes on the next shutdown xp closes.

    Bob
     
  5. Geronimo

    Geronimo Native American Potentate DBSTalk Gold Club

    8,303
    0
    Mar 23, 2002
    Ad Are 6.0 has the capabilty to downlaod and install patches. Check your configuration.
     
  6. blue

    blue Cool Member

    25
    0
    Jan 23, 2003
    One of my home systems runs XP HE & and Adaware 6.0 w/latest 'upgrades'. I've never encountered a problem:shrug:
     
  7. firephoto

    firephoto Icon

    863
    0
    Sep 12, 2002
    What else are you running on the two computers? Perhaps it's another program that is on both that is causing a conflict.
    Zone Alarm or an anti virus could cause a problem like this.
     
  8. Sandman

    Sandman Godfather

    374
    0
    Sep 23, 2002
    I'm running both ZoneAlarm and Norton AV

    Bob
     

Share This Page