1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

add new receiver

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by celticben, May 4, 2012.

  1. May 4, 2012 #1 of 28
    celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I bought an owned H24-100 off Ebay. I want to add it to my current set up. I have a HR24-100 DVR and a H24-700with a Whole Home DVR setup. I split the cable from the HR24-700 so it would also work on the new H24-100. When I hook it up it stays on Step 1 of 2 Checking satellite settings. I know the connection works because I hooked the 700 up to test the connection before I ordered the 100. Any clue what could be causing the issue with the 100 not finding the satellite? I do not have a B band hooked up. I am using a generic splitter off the SWM splitter to connect the 700 & 100. The 700 works fine off both connections. I get squat from the 100.
     
  2. May 4, 2012 #2 of 28
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Go into satellite setup, and make sure its set to SWM and the correct LNB.

    I would say it was the "generic" splitter, but if you say the DVR worked off the same cable, then that cant be it.
     
  3. May 4, 2012 #3 of 28
    celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I can't get into any settings. When I turn it on it goes into self check, then it goes into Step 1 Checking satellite settings and stays there.
     
  4. May 4, 2012 #4 of 28
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Front panel menu button should pull up the option...does that work?
     
  5. May 4, 2012 #5 of 28
    celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I pushed the front menu button. It does nothing. It continues to say Step 1 Checking Satellite settings.
     
  6. May 4, 2012 #6 of 28
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Does it ever time out and reboot? It shouldnt just sit there like that for over 10 minutes. Are you using a new access card in it?
     
  7. May 4, 2012 #7 of 28
    NR4P

    NR4P Dad

    6,300
    258
    Jan 15, 2007
    Sunny Florida
    Let it time out if it cant find a SAT. It should then present you with an option to do Sat Setup.
     
  8. May 4, 2012 #8 of 28
    celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    It won't time out. It stays on Step 1.
     
  9. May 4, 2012 #9 of 28
    Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Unplug it for 5 minutes, then plug it back in, and as soon as its plugged in and the power light on the panel lights up, type 0 2 4 6 8 on the remote. It should come up and say searching for new software. See if it finds it and starts downloading. If not, there may be a problem with that receiver.
     
  10. celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I downloaded the new software. It reset and is stuck on Step 1 again. I am guessing the receiver is bad.
     
  11. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Beginning to sound like it. When it gets to that "Self Check" will it let you hit SELECT on the remote and enter diagnosics mode? Maybe you can find out whats screwed up that way.

    I am assuming you do have an SWM LNB, or a regular LNB and an SWM multiswitch, correct? New access card plugged in?
     
  12. wahooq

    wahooq DBSTalk Club DBSTalk Club

    931
    1
    Oct 19, 2011
    Tulsa, OK
    Did you call and see if you can even add that rcvr to your account? If you can, you will need a new access card
     
  13. celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I ran the Diagnostic. It passed on everything but the Terrestrial Tuner. The box is active with a new access card.
     
  14. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Just for grins, try booting it up on another coax in another room, preferably one that doesnt have that "generic" splitter in the line. The H24 might just be more sensitive to that.
     
  15. celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I am running it off the SWM splitter in my bedroom the tech set up where the H24-700 is normally hooked up. I took off the generic splitter to test if the splitter was the issue.
     
  16. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Sounds like you have tried everything. If you have the protection plan, I would just call and see if they will swap it out (should be swapped for another H24 and would still be owned). If you dont have the protection plan, then it would be swapped for a leased unit, but without extending the contract. That is unless it actually has a warranty from the original seller.

    You might pop a PM to VeryOldSchool and direct him to read this thread and see if he has any ideas I might have missed.
     
  17. celticben

    celticben Cool Member

    12
    0
    May 4, 2012
    I sent him a message. Thanks for the help. I don't have the protection plan. I can send the unit back to the seller for a replacement. Pain in the neck but I don't want to add more time to my contract.
     
  18. Davenlr

    Davenlr Geek til I die

    9,136
    27
    Sep 16, 2006
    Ok. Good luck, and hope it gets resolved. Make sure if he sends a replacement you verify the RID number with DirecTv to make sure it is also owned, or they will tack on a 2 yr commit.
     
  19. wahooq

    wahooq DBSTalk Club DBSTalk Club

    931
    1
    Oct 19, 2011
    Tulsa, OK
    yeah if you dont get a new access card it will prolly activate as a leased receiver...24 month commitment.....
     
  20. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    This seems odd as it doesn't have one.
    There are only two tuners, a SAT and network tuner.
    Seems like this receiver may have had an AM-21 OTA tuner once connected.
    This still shouldn't be causing the problem, though it might be why the receiver is hanging on "step one".
    Seems like it's time for a replacement.
     

Share This Page