1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Albuquerque, HD, ABC pixelation and CBS?

Discussion in 'DISH™ High Definition Discussion' started by aussiejohn, Nov 3, 2006.

Thread Status:
Not open for further replies.
  1. Nov 3, 2006 #1 of 20
    aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    I've had the 622 since it's inception, and for the most part am a happy camper.

    BUT

    When will CBS local get it's act together and begin sending signal through Dish rather than OTA only? Come on now, you aren't losing revenue you knuckleheads.

    ABC HD Local via SAT. What is up here? Green pixelation break ups at least once per show. Signal strength is good, but keep breaking up. Is it just here? Is it nationwide? What is going on?

    For the record ABC local claimed 6 months ago it was a problem with them, then Dish, then blamed the network.
     
  2. Nov 3, 2006 #2 of 20
    jtthirty

    jtthirty Mentor

    35
    0
    Jan 12, 2006
    Oh, yeah, the same thing is happening with the ABC's Houston, Texas local signal. It hasn't been too bad the past couple of nights, but it was horrible last week.
     
  3. Nov 3, 2006 #3 of 20
    aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    Okay, so two locations takes the local broadcaster out of the picture and plops it back in Dish's or ABCs lap doesn't it?
     
  4. Nov 3, 2006 #4 of 20
    GrayCalx

    GrayCalx Cool Member

    24
    0
    Sep 29, 2006
    I'm from Washington DC here. We get the same thing. I only ever watch Lost on ABC, but we get the greenish pixelation break up about 2 or 3 times per hour episode, lasting about... 10 second a piece maybe.

    Audio is fine. This is all off of the DVR as well, I never knew if it was a dvr thing or a broadcast thing... I'm guessing its the latter now.
     
  5. Nov 3, 2006 #5 of 20
    aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    Who can we complain to seems to be the next question. When pounded on it last, Dish sent someone to re-aim my dish. Not a big help.
     
  6. Nov 3, 2006 #6 of 20
    RWATTS

    RWATTS Mentor

    36
    0
    Sep 27, 2006
    It seems this problem is popping up fairly often. I think the consensus is that is has something to do with the MPEG4 decoding of the Dish Locals. I live just west of OP and I hooked up OTA and can often see a difference between the two feeds on ABC. I also agree with OP on the CBS situation, but I'm sure you meant "Why doesn't our local affiliate give an HD signal to Dish?". Luckily with my OTA I can get the local CBS in HD. The only problem is our local affiliate is not broadcasting in DD5.1 yet. So we Central New Mexico locals cannot get DD5.1 for our CBS shows in any way, shape or form. Kind of a bummer with things like NFL, CSI and such on that channel.
     
  7. Nov 3, 2006 #7 of 20
    aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    And our local braintrust at the CBS affiliate isn't giving that HD signal to any provider are they? I know Comcast doesn't have it, and from what little I've heard DirecTV won't.

    I would have thought the MPEG4 decoding issue would affect more than just ABC however, my other locals are pretty good. Fox HD had an issue during House Tuesday, but largely they are fine.
     
  8. Nov 3, 2006 #8 of 20
    RWATTS

    RWATTS Mentor

    36
    0
    Sep 27, 2006
    I would instinctively agree with your assessment that it would affect all Dish Locals, but while reading other posts it seems that is not always the case. It seems lots of regions have problems on one or two of their locals, but they're not always the same ones throughout the country.
     
  9. Nov 3, 2006 #9 of 20
    aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    I wonder if there is a problem related to a particular satellite then. For it to not be related to only locals from ABC, then it has to be higher in the satellite food chain.

    If it were STB related, I'd think the other MPEG 4 channels would fail for us as well.
     
  10. dfergie

    dfergie Hall Of Fame

    1,166
    0
    Feb 27, 2003
    Im not having those problems, the only time's Koat pixalates is when the run a news crawl....and I haven't noticed that in a long time... ( I just switched from a Dish 1000 to a Dish 500 dedicated to 129 early this week)
     
  11. aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    sheesh, now you had to go ruin it dfergie, if everyone was having problems on KOAT something might have made sense. LOL

    So what else can it be then?
     
  12. Grandude

    Grandude RichardParker II

    939
    12
    Oct 21, 2004
    I have the pixelation probably once an hour or more on the local, supplied by dish,
    ABC station, KGO channel 7 here in the SF area. I don't or haven't noticed it happening on the other 'local' channels.
     
  13. aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006
    Well maybe I can say the majority of pixelation problems seems to occur with ABC locals and seems to be widespread.

    ceo@echostar.com apparently doesn't respond to me :lol:
     
  14. debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    Here in Placitas I have the very same ABC HD over the sat issues that you describe. I've been through the e-mail dialogue with echostar quality -- answering a host of questions about where, when ,what and signal strength. Had a FOX HD program with audio synch problems for the first time the other night, too. My CBS SD is an extremely "soft" picture -- it's fuzzy to blurry. Other than these few things, I've been really happy with the audio and video quality I'm getting, and my DVR recording and playback have been 100% reliable.
     
  15. RWATTS

    RWATTS Mentor

    36
    0
    Sep 27, 2006
    My CBS SD pictures are also pretty soft or fuzzy. That's why I'm glad I hooked up OTA also. I wonder what kind of signal you could get OTA from down there in the shadow of the Sandias. Can you get a signal, or is the angle too tight? This makes me really happy that I have a perfect view of the antenna towers from my spot up here on the hills of Rio Rancho!
     
  16. dfergie

    dfergie Hall Of Fame

    1,166
    0
    Feb 27, 2003
    Here is examples of what problems I had with Koat. But I haven't seen in awhile...
     
  17. aussiejohn

    aussiejohn AllStar

    58
    0
    Jan 3, 2006

    By any chance was the Fox HD sync issue on House? Mine was off for the entire hour.

    I have gotten a response from ceo@echostar.com, we'll see how that works for me.

    KOAT's response today was pretty much, "We aren't seeing that problem, we think it's in Dish's side, but Dish hasn't given us equipment to check."

    Very nice email though, kudos to KOAT engineering for responding at least.
     
  18. debpasc

    debpasc Legend

    152
    0
    Oct 20, 2005
    The audio synch was on 'Til Death. Also, I had a much more serious audio issue on ABC HD during DVR playback of The Nine last night. Loud snaps followed by green blocks followed by loss of dialogue audio completely -- had background audio only. This is the first time I have had this and I have not seen it on any other channel. As you probably know, we don't have any trees here, haven't been having any wind or rain, either (in fact, even when we do, I don't lose signal or have weather related problems), and my set up has been working just great until now. It's got to be Dish feed or ABC source issue -- as you are experiencing, neither wants the hot potato.
     
  19. Steve H

    Steve H Icon

    625
    0
    May 15, 2006
    A couple of months ago I was getting a lot of green pixelation. I took pictures of it (posted on these boards) and emailed them to dishquality@echostar.com & ceo@echostar.com. You may want to try doing this. Now I have an ongoing dialog with the engineering team at dish and it appears that they are working on the problem (at least on the HD locals coming out of Salt Lake).
     
  20. DishTSR3Mentor

    DishTSR3Mentor Legend

    101
    0
    Nov 3, 2006
    I'd have to say that in my experience here in Advanced Tech where we get a lot of our HD Local problems is when someone scans their locals in from an off air. Other than that, I've had NUMEROUS problems with CBS and ABC from across the country as a technician. So, if you're having issues with those two - try what Steve mentioned and contact dishquality@echostar.com - that will allow our technicians to watch the uplink feed in your area and fix these problems quickly.
     
Thread Status:
Not open for further replies.

Share This Page