1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Alignment Problems with SL3S

Discussion in 'DIRECTV Installation/MDU Discussion' started by mikey1974, Nov 22, 2012.

  1. mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    I have a SL3S dish. On sat101 It shows 90% but will only hold that for a few seconds then goes away. I am very new to the aligning process and any help would be greatly appreciated. I have read where people were told to get a power inserter. What is this and were can I get one?
     
  2. jimmie57

    jimmie57 Hall Of Fame

    6,370
    290
    Jun 26, 2010
    Texas City, TX
  3. mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    Thanks so much, I really appreciate it. Happy Thanksgiving!
     
  4. jimmie57

    jimmie57 Hall Of Fame

    6,370
    290
    Jun 26, 2010
    Texas City, TX
    You are welcome.
    Let us know how it comes out after you hook up the PI.
     
  5. Dec 7, 2012 #5 of 12
    mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    Finally got the PI in and installed. I think it was most of my problem. I'm getting 90+ on the signal strength, but I'm still getting 2 zeros on SAT101. Out of the 7 local channels I can only get one. Any suggestion on how to procede?
     
  6. Dec 7, 2012 #6 of 12
    jimmie57

    jimmie57 Hall Of Fame

    6,370
    290
    Jun 26, 2010
    Texas City, TX
    Those 2 zeroes are not a problem.
    What are your signals on the 99c, 103ca and 103cb ? Those are where the HD channels are located. The locals are on 99s and 103s. Those take a long time to load and the numbers are always funky. That is why we usually don't bother with them, especially when doing the dish alignment.

    I think you should get channels 3, 5, 10, 13, 18, 24 and 30 in HD.

    You can see the locals here for SD and HD.

    http://www.directv.com/DTVAPP/packProg/localChannels.jsp?assetId=900018&_requestid=339422
     
  7. Dec 8, 2012 #7 of 12
    mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    I'm getting about 75s on 99c, mid 20s on 103ca, and upper 40s on 103cb. Do I need a different LNB?
     
  8. Dec 8, 2012 #8 of 12
    jimmie57

    jimmie57 Hall Of Fame

    6,370
    290
    Jun 26, 2010
    Texas City, TX
    You are not aligned yet.
    Make sure you move the dish in very very small increments and align on the 99c and 103ca.
    You should have most all numbers in the mid to high 80s up to 100 .
    You will need to realign for the elevation and east to west directions.
     
  9. Dec 8, 2012 #9 of 12
    mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    I have 90s on everything except 99(s) and103(s). Am I on the right track?
     
  10. FlyingDiver

    FlyingDiver All Star/Supporter

    193
    1
    Dec 3, 2002
    On the road...
    That sounds pretty good. There will be a few transponders on 99s or 103s that should also be in the 90s, but most of them will be zero. That's OK, they're spot beams and that just means they're not aimed at your area.
     
  11. mikey1974

    mikey1974 New Member

    6
    0
    Nov 22, 2012
    Got it. Thank you so much. You have been a great help. Thanks again for everything.
     
  12. jimmie57

    jimmie57 Hall Of Fame

    6,370
    290
    Jun 26, 2010
    Texas City, TX

    Excellent. You should be good to go now.
     

Share This Page