1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All light off on DECA

Discussion in 'DIRECTV Installation/MDU Discussion' started by Rbastid, Jun 6, 2012.

  1. Rbastid

    Rbastid New Member

    6
    0
    Jun 6, 2012
    Well since the imediate help from this forum got my 2 main boxes going (24-500 and Slim HD box with SWM attatched), one of my HD Boxes and one of my SD boxes I hope you can get my last, and new, problem too.

    Now that those are running I can't get my other DVR and HD box to setup, the main problem seems to be the DECA. It is completely off, none of the lights on. I noticed when I was moving around things on my fixed HD DVR the Deca lights were on ( one green one orange and one off) even when it was unplugged)

    I restart the box and it stops at 0% and then gives me a 771 Error.

    For backstory you can check the thread right below this :nono2:

    Thanks again
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    You need to recheck these coax also, as they don't seem to be connected to the dish/SWiM.
    The DECA gets powered from the receiver, so check that connection too.
     
  3. Rbastid

    Rbastid New Member

    6
    0
    Jun 6, 2012
    Thanks again for the help.

    I switched the lines, I have two going into my box, one a DECA and one a band stop filter.(which was the original problem I had years ago that you guys thankfully saved me from, the installer, who took 7 hours to install Whole-Home and one box to an existing system, put everything on one line so I would lose signal every hour and only could record one thing. )

    I assumed, being that which I am, that the DECA would go into input 1, but apparently only input 2 provides power, because it lit up once I switched them. Now its working fine and I can get back to watching the Cup.

    Thanks for the help. I hope my rambling in the thread, and your awesome help, can one day help someone searching for the same problem.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,679
    348
    Dec 9, 2006
    This missing info here was that this [these] are the HR20-100, which need the DECA to connect to the SAT #2 for power. ALL OTHER receivers use SAT #1.
     

Share This Page