1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All Series 2 DirecTivos: 6.4a Issues / Discussion

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Stuart Sweet, May 27, 2008.

  1. Jun 3, 2008 #61 of 152
    scottp461

    scottp461 Mentor

    72
    2
    Sep 7, 2006
    I have an actual bug to report! On my HR-10 the recently deleted list only shows the first page (8) of deleted items (there are 24 in the folder), trying to page down or use the down arrow to get to the next page results in the empty folder with "recently deleted folder definition" message. To recover, I must exit using the "left" key as instructed to do, then I can re-enter the folder and repeat. Nothing is lost, but I can only access the last 8 recordings deleted! My HDVR2 works properly when I enter the folder and my other HR-10 will update this evening, so I don't have a comparison to it yet. Any one else have this problem? All my deletions were made after the update. The folders were empty initially.
     
  2. Jun 3, 2008 #62 of 152
    tadtam

    tadtam AllStar

    86
    0
    Apr 1, 2008
    I have a SD tivo and my deleted folder shows 19 items and I can scroll or page down and see all of them. They are listed in order of deletion not recorded date. You must have a bug in your DL.
     
  3. Jun 3, 2008 #63 of 152
    scottp461

    scottp461 Mentor

    72
    2
    Sep 7, 2006
    My HDVR2 (SD) also works correctly, it is only a problem on my HR-10 (HD).
     
  4. Jun 3, 2008 #64 of 152
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    My two HDVR2s received it, but still no joy with the 6.4a software upgrade on my HR10-250. :(
     
  5. Jun 3, 2008 #65 of 152
    RandCfilm

    RandCfilm Godfather

    294
    1
    Aug 17, 2006
    OK here with 16 in deleted folder
     
  6. Jun 3, 2008 #66 of 152
    RandCfilm

    RandCfilm Godfather

    294
    1
    Aug 17, 2006
    IIRC you were left out in the cold for a long time on 6.3f, if so you must have really ticked someone off at DirecTV :lol:
     
  7. Jun 4, 2008 #67 of 152
    Budget_HT

    Budget_HT Mentor

    42
    0
    Jun 4, 2003
    Renton, WA
    6.4 installed on 2 HR10-250's and both accepted and completed recordings scheduled from the DirecTV site the same day.

    I wish it would let us remotely schedule recordings of HD local channels received via antenna.
     
  8. Jun 4, 2008 #68 of 152
    bobkvjr

    bobkvjr Legend

    125
    0
    Aug 4, 2007
    I downloaded 6.4 via forced download. My total in the deleted shows folder was 259 programs. One problem I noticed was that it locked up with the record red light on and could not power up/off the receiver. My model is the SD-DVR 40 w/500GB HD installed. A hard power off/on got the unit working again. This was the first problem I noticed so far....

    D* will not allow me to schedule to record a show on the website. It says I do not have a DVR.
    :)
     
  9. Jun 4, 2008 #69 of 152
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    :p And here I thought DIRECTV liked me, they really liked me!

    I actually forgot that I had issues with 6.3f ... so you've got a better memory than I do! I looked it up, and on 2/13/08, 9 days after the 6.3F rollout started, I still didn't have it:

    It's now 8 days after the 6.4a rollout started, so I jumped the gun on complaining by a day! :lol:

    (I only wish I knew how long it took me to get 6.3f - I wonder what the deal is with this HR10 ... maybe it's afraid of change!)
     
  10. Jun 5, 2008 #70 of 152
    scottp461

    scottp461 Mentor

    72
    2
    Sep 7, 2006
    The list problem has corrected itself! All is working properly now. Both of my HR-10's and my HDVR2 are running 6.4a with no problems. Just a note about the recently deleted items, they are the first to be recorded over, even before previously recorded suggestions. My deleted folders were all empty again last night, even with a fair number of suggestions remaining, both older and newer.
     
  11. Jun 5, 2008 #71 of 152
    dtremain

    dtremain AllStar

    71
    0
    Mar 3, 2004
    Not me, and I never got 6.3f either.

    My R-10 has updated to 6.4a just fine.
     
  12. Jun 5, 2008 #72 of 152
    jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    I haven't gotten 6.4a and never received 6.3f on my Samsung as well.
     
  13. Jun 5, 2008 #73 of 152
    manhole

    manhole AllStar

    68
    0
    Jun 9, 2006
    Yep, I'm in that same boat as well.
     
  14. Jun 5, 2008 #74 of 152
    Smuuth

    Smuuth Well-Known Member

    2,402
    63
    Oct 4, 2005
    You do have them connected to a phone line?
     
  15. Jun 6, 2008 #75 of 152
    dtremain

    dtremain AllStar

    71
    0
    Mar 3, 2004
    My S4120R is always plugged in and I've forced daily calls for the past couple of weeks.

    It has no trouble making "successful" calls every time.

    It never got 6.3f (as most posters have reported their Samsungs never did) and it has yet to get 6.4a.

    I haven't seen a single poster, here or elsewhere, report 6.4a on a Samsung yet.

    There is clealry an issue.

    My R-10 installed it, with just its regular phone call, already.

    Both units are stock and unhacked.
     
  16. Jun 6, 2008 #76 of 152
    O2BRich

    O2BRich Legend

    177
    0
    Nov 8, 2006

    Mine is connected as well and I have forced several calls.

    I never received 6.3f as well and have the reboot issue and want it fixed.

    What is up with DirecTV and Samsung TiVO owners?

    DirecTV if you are listening please give us Samsung TiVO owners 6.4a?

    Thanks
    Bruce
     
  17. Jun 6, 2008 #77 of 152
    Drew2k

    Drew2k New Member

    14,514
    228
    Aug 16, 2006
    Well, I've forced a phone call every day since 6.4a rolled out, and my HR10-250 just doesn't seem to be on the approved list. Both of my HDVR2 DVRs were, but not my HR10! Somebody up there doesn't like this DVR! :p
     
  18. Jun 6, 2008 #78 of 152
    jdmaxell

    jdmaxell Mentor

    38
    0
    Dec 12, 2007
    Me Too! Philips sr80
     
  19. Jun 9, 2008 #79 of 152
    manhole

    manhole AllStar

    68
    0
    Jun 9, 2006
    I haven't seen a single user report 6.3f on a Samsung.
     
  20. Jun 9, 2008 #80 of 152
    man_rob

    man_rob Hall Of Fame

    1,439
    0
    Feb 21, 2007
    Has anyone with an R10 standard definition model been able to use the remote booking on DirecTV.com?
     

Share This Page