1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Another one bits the dust...

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by tommiet, Apr 16, 2007.

Thread Status:
Not open for further replies.
  1. tommiet

    tommiet Godfather

    356
    7
    Dec 28, 2005
    My first 622 worked well for 13 months. In comes 4.0.1 and it had multiple issues. Called E* and the so called technical support ask a few questions and they just send me another one. It last for 4 days and started rebooting as often as every 5 minutes. Call E* and get the same lame questions from technical support and they send out another. 2 days later and I get the message that the unit is running @ 143 degrees. Noticed that the fan is NOT running on the right hand side. Call E* and get the SAME lame questions and... You guessed it, "We'll send another one."

    My HOT 622 is running now... with some "custom cooling."


    I could tell that the so called technical support was just reading a script and the fix is to "send another one." No troubleshooting. Must be cheaper to just UPS me one than stay on the phone for 30 minutes.

    Technical Support --- Must be another name for "shipping department" in India.




    Ok........... I feel better now.
     
Thread Status:
Not open for further replies.

Share This Page