1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ANOTHER update for 722 dvr..L728

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by sliderbob, Dec 13, 2012.

  1. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    So many updates in the past few months. No explanation of what and why there have been updates. I haven't seen anything change in the updates.
     
  2. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    "So that's what is was!!" After the install it still said 727 on mine, so I posted here asking what might have happened. It now says 728. Well to say the least this update just might give my 722 wings. Cuz it may just be flying out a window here soon. Not sure what it was suppose to fix, but it sure broke some stuff. I'm having all kinds of problems on top of the problems I'm already having. I may cut cord and just strangle myself with it.

    Update:
    Well been trying to watch today's catch and it's all FUBAR'd. So switching to BD and DLNA. Will see what all is broken tomorrow. I mean when the sun is up, have more patience and am less apt to throw it out the window. It ain't gonna be flying on its own with all these problems.
     
  3. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    I know where you are coming from. With the K model we went about 7 months between updates and now it seems we are getting one every 3 to 4 weeks without ever knowing what they did. I asked once and one of the pundits provided me a broken link where to look, after that I just dropped it.
     
  4. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    Observations so far:
    1. Up to 2 minutes of black screen after starting a recorded program. The box will not respond to any commands until a picture appears. The only way out if there is no picture is to soft restart the box.
    1a. The "Acquiring Signal" pop up after starting stays on the screen until you change the channel.
    2. Had Six (6) incidents of a single timers all running at once. All marked the same tuner, #2 for the same program.
    3. Several programs show that they have been fully recorded, but when I try to play them there is nothing there. The DVR Event window shows that the entire event was recorded, but no time left. When selecting start it goes to black and back to the DVR Event screen.
    4. Lots of hesitation when navigating.
    5. I think it ate my EHD. It will no longer respond to the DVR. I will have to see if it responds to a standard computer hookup. Then I'll run a diag on it.

    More as I find them.
     
  5. Jim5506

    Jim5506 Hall Of Fame

    3,659
    36
    Jun 7, 2004
    Did you do the prefunctory power cord reboot?
     
  6. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    If to me . . . Right after the unit came back up from the "update" and 3 times after when it locked up and that was the only way to get it back. For years I have been doing the PTP Power Cycle after an "update".
     
  7. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    I used to do this with each update, however, the past two I have not and my K has been fine with it. With that said, my K, which I have had running for 2 years now has been the most rock solid unit I have had among Dish DVRs.

    The best was a 322 when I first came to dish, that thing never needed to reboot or locked up!
     
  8. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    I've waited to move to a K, just from some rumors I have heard and in waiting they've come out with the Hopper, so . . . I installed a K for a neighbor and for the most part it's been OK. They get the CID display in gibberish though.

    But this last Non-K of mine has been one of the more solid machines, after the first 2, they failed right off, I've had. This was before the K was available. I have had sporadic issues with it and just seems that it's slowly dying. Now with this latest update it seems that was the straw. It seems that it's all the luck of the draw.
     
  9. Rduce

    Rduce Legend

    337
    9
    May 15, 2008
    I went thru 2 722 models, the first one the hard drive failed within a couple of months and the second was hit by a lightening surge when a neighbors tree got struck. Happily the K replacement has been humming along without an issue for the most part for nearly 2 years. I really have no need for the Hopper system, the K provides a small bedroom set and my living room set all the viewing needs for me.
     
  10. SF49ers

    SF49ers Mentor

    47
    0
    Sep 18, 2007
    I got another firmware update last night L729

    And still don't see anything new

    What's with all this new firmwares in the last 2 months?
     
  11. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    L729 here too. Thanks for making me check, so I don't mistakenly blame the wrong FW for new problems. Just kinda kidding. Gotta go do the PTPPC.

    Well let's look and see what was fixed and what was broken. See ya soon.

    . . . fb
     
  12. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I just received the update this morning too. WTH is changing? I wish they'd add something like Hulu, or something simple like having a caps keys on the virtual keyboard.
     
  13. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    One thing I have noticed is that the optical audio out pops every time I pause, play and change channels. Also the gain is lower, a lot lower. I have to turn up my sound system a lot more than I use to. I can remember being able to get it to be too loud very easily. Now cranked all the way up it's no where near what it used to be. This is something that is new since the last batch of updates. I'm thinking it was about L727. All my other optically connected devices are working as they always have and I have no problems breaking windows.
     
  14. tymekeeper

    tymekeeper Legend

    158
    0
    Jan 11, 2008
    I have L 729 and my optical sound seems much louder. That's why I checked. Maybe have to unplug and do a hard reboot.
     
  15. P Smith

    P Smith Mr. FixAnything

    21,970
    177
    Jul 25, 2002
    W.Mdtrn Sea
    Cold reboot (removing power for 30 sec or so) always advised to execute when you have FW/SW updates.
     
  16. FarmerBob

    FarmerBob Godfather

    671
    10
    Nov 27, 2002
    I always Power Cycle, being a long time third party router FW user, the box after I realize that a new SW/FW updated has been applied. And have many times due to several freezes since the L729 update. Still the audio is popping when you change channels, pause or play through TOS. The analog feed (RCA) doesn't.

    But what else I have noticed that since the Calm Act went into effect audio levels on all channels is all over the place. Basically worse overall than before. So whether it's the FW or the networks, who knows these days. I have kinda sorted it out to the fact that a lot of programming is not 5.1, but just stereo and that makes a big difference especially when the commercials are 5.1 (louder) and the program (The Daily Show) 2.0 (softer) makes a big difference on how this works. Thus this not an issue with analog (RCA).
     

Share This Page