1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else have MRV service removed from account for no reason?

Discussion in 'DIRECTV Connected Home' started by mdavej, Jul 20, 2010.

  1. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    I just checked my bill and saw: "DIRECTV Whole-Home DVR Service - Disconnect Adj". I haven't called or made any changes to my account online. Why would they do this?
     
  2. RunnerFL

    RunnerFL Well-Known Member

    17,054
    311
    Jan 4, 2006
    Call and ask them...
     
  3. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    Just wanted to see if it was a widespread issue, especially for us unsupported folks on ethernet. I already got it restored, but they had no explanation for the mysterious disconnect.
     
  4. Manctech

    Manctech Icon

    542
    0
    Jul 5, 2010
    Bunch of guys I work with got their MTV removed from their gAP acct. They called D* ISS department and they said dtv did an Mrv audit and Dcd a bunch of beta accts
     
  5. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    Thanks, James. Makes sense. They got a little over zealous since I was a paying customer. I was really scratching my head there for a while, even re-flashed my router and wireless bridge before I thought to check my account status.
     
  6. naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    What receivers do you have active on your account ?
     
  7. mdavej

    mdavej Hall Of Fame

    2,401
    32
    Jan 30, 2007
    HR20 and H21. No SWM or DECA, just ethernet. All is reauthorized and working again after a phone call. I was just curious why. The audit makes sense, but I hope they didn't just zap everybody who didn't have a DECA install on record.
     
  8. malarchuk

    malarchuk Cool Member

    13
    0
    Mar 17, 2009
    Mine was disconnected recently for no reason recently. I have also been a paying customer running unsupported. I have two HD receivers - HR22 and HR23. I called back and went through the normal csr roulette, but no one would turn mrv back on for me unsupported. Every one of the csr's said that unsupported=beta and that had ended. They all told me that I was one of the lucky ones being able to run mrv unsupported but Directv finally caught up with me.

    I told them that I wanted the whole home activated unsupported again and they told me the only way to do that would be upgraging to deca because whole home will not work over a home network. I made it all the way to customer retention and they told me the same thing.

    Long story short I have been upgraded to deca and a receiver swapped all at no charge. I restarted my 2 year committment, but that is okay. I was trying to fight for unsupported, but they insisted on upgrading to deca.

    The deca system is very cool and I got an h24 all at no charge. Directv needs to train their people better on the unsupported side of Whole Home.
     
  9. Manctech

    Manctech Icon

    542
    0
    Jul 5, 2010
    I'm pretty sure the audit involved deactiving any mrv that was attached to a non swm account.

    had cm who's mrv was cut off running unsupported. csr flagged his acct as swm and reactivated it.

    but usual theres the csr roulette. one has powers others don't or don't know they have.

    and when I say swm flagged all accounts are flagged

    the flags are

    basic - no swm no mrv
    swim = true - cm has swm

    noProgramming - no mrv
    Programming - mrv

    so SWM = true noProgramming

    means they have swm but no mrv

    hope that makes sense

    James - sent from my handheld
     
  10. fornold

    fornold Legend

    236
    0
    Sep 4, 2006
    I am non-swm and my unsupported MRV was not turned off. So it wasn't universal.
     
  11. BK89

    BK89 Legend

    163
    0
    Sep 18, 2007
    I think mine was turned off yesterday as well. it was really weird because I just hooked up a replacement HR reciever, so i thought it was a problem with the new DVR. I am non SWM over ethernet. Guess I will be calling tonight to have it turned back on. :(
     

Share This Page