1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else's HR20 drop Stargate Atlantis Last Fri?

Discussion in 'DIRECTV Programming' started by y_not, May 2, 2007.

Thread Status:
Not open for further replies.
  1. May 2, 2007 #1 of 18
    y_not

    y_not Legend

    185
    0
    Mar 10, 2007
    I was wondering if this happened to anyone else?
    Possible, causes, etc..

    I got home late Sunday night, and noticed the HR20 didn't record Stargate Atlantis Friday Night, it got SG-1, but no Atlantis.
    I looked through the history, and found no sign of it!

    Fortunately it was on my trusty SD TiVo, so no huge deal, but hey what'd we do without our trusty TiVo's?

    BTW. Still running 0x14B as I wasn't around the weekend 14f came out. *Drat*
     
  2. May 2, 2007 #2 of 18
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    I noticed the same thing when I was checking my ToDo list earlier last week. SG-1 was set to record and both SG-1 and Atlantis were scheduled for next Friday, but Atlantis was missing from this Friday on my ToDo list. I manually set Atlantis set to record just in case it didn't do it on it's own. I'm glad I did now. It was probably a guide error.
     
  3. May 2, 2007 #3 of 18
    pgfitzgerald

    pgfitzgerald Godfather

    270
    0
    Nov 29, 2005
    Yep, me too. Luckily, I caught the second showing that night.

    Paul
     
  4. May 2, 2007 #4 of 18
    Calebrot

    Calebrot Legend

    231
    0
    Jan 2, 2006
    Yeah me too
     
  5. May 2, 2007 #5 of 18
    D*HR-20

    D*HR-20 Legend

    229
    0
    Jan 7, 2007
    Yes, people had trouble with recording Stargate: Atlantis last week. A thread was even posted about it. http://www.dbstalk.com/showthread.php?t=86450

    It had to do with Sci-Fi entering the wrong original air date into the data sent to our guides. So, the episode was not considered a first run even though it was.
     
  6. May 2, 2007 #6 of 18
    y_not

    y_not Legend

    185
    0
    Mar 10, 2007
    Well, my TiVo got it, so DTV still has work to do in my book!
     
  7. May 2, 2007 #7 of 18
    redfiver

    redfiver DBSTalk Club Member

    561
    0
    Nov 18, 2006
    Do you have the Tivo set to record all episodes, or just First Run? It only won't record if you have the SeasonPass / SeriesLink set to record only First Runs.
     
  8. May 2, 2007 #8 of 18
    R8ders2K

    R8ders2K Godfather

    469
    0
    Sep 11, 2006
    My ReplayTV, which controls a H20 in the bedroom, recorded it without any problem.
     
  9. May 2, 2007 #9 of 18
    BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,283
    5
    Nov 3, 2006
    My HR20 recorded SG-A as scheduled. I have CE14f. I had SG-A set up to record all epi since Sept. when I first got the HR20.
    I did have to delete the SG-A marathon that was on Monday from my "to do" list (I think it was scheduled for Monday) because of disc space.
     
  10. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    As noted in the other thread....
    Not all TiVo's where as lucky as yours...

    There is only so much that can be done... when the source data is incorrect... (Aka SCI-FI says it is not a first run)... what are you going to do...
     
  11. BubblePuppy

    BubblePuppy Good night dear Smoke... love you & "got your butt

    5,283
    5
    Nov 3, 2006
    Implement one of the multitudes of work-arounds to make the HR20 perform like it should...."Record all".
    Works for me.

    :rolleyes:
     
  12. ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Yup, the HR20 bombed out on Atlantis, but did record SG-1. Luckily for me, my other HR20 died last week so I had to put one of my DirecTiVo Series 2s back in service. It recorded Atlantis.

    Both units were setup the same - first runs only.
     
  13. ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    Earl - if that is true, then why did my Series2 DirecTiVo record it? It was/is setup for First Runs only too. What's the difference here? I really want to understand that. Is it a difference in guide data between the two systems, or is it the firmware? My Series2 has been setup for about a month, and it didn't record any of the reruns in that same timeslot. Its only picked up the new ones. If you review my previous posts you'll see that this is EXACTLY why I put my Series2 back in service last month. To make sure I didn't miss any of the last 10 Stargate episodes. (The wife tormented me for doing this, but now she's thanking me!! Vindication is a beautiful thing)
     
  14. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    As I said... some did... some didn't.

    My R10 didn't, my brother-in-laws SA (which is piggied back on Dish Network didn't), and my neighboor down the street, his S3 didn't.

    How do I know? As I have made two DVD's for them with the episode, as they called to ask if I had it.

    This isn't... and shouldn't be a : TiVo did it and the HR20 fubared it... and I am not making it that.
    Bottom line is: The guide data was messed for it... and for what ever reasons, it did not correct it self on some systems... and did on on others... in time for the recording.
     
  15. TomMac

    TomMac Legend

    120
    0
    Dec 22, 2006
    Yup, my HR20 did not record Stargate Atlantis either. I was able to hit the record button and get the last 45 minutes. My Scifi buddy almost had a heart attack.
     
  16. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003

    Uh, yea, it's true. Did you go to the link provided? This was originally posted on the Tivo Forum in the season pass alert section. Because...well....Tivo's didn't have it scheduled either. Now it's possible that a guide data update came down late Friday and some Tivo's got the update but many did not.

    Guide data errors effect ALL DVRs.

    And as I posted before, Sci-Fi is *famous* for screwing this up when the Stargate series returns and it's been a problem for over 5 years now because Sci-Fi messes up the original air dates. One season of SG-1 we all had to change our season passes on the Tivo's to record both repeats and first run because SciFi wouldn't correct the guide data. Search the Tivo forum archives if you wish for details.
     
  17. Calebrot

    Calebrot Legend

    231
    0
    Jan 2, 2006
    How true about the mess in the past. I had nightmares on the R15 and then the HR20 with the Stargate series recording 16 times a week even though they were only first run once a week. At least SciFi is getting better in their guide programming. A mistake here and there is excussable. The recording 16 times a week and creating conflicts with other programs is not. Fortunately I was on SciFi channels at the time of the missed recording so it was in the buffer.
     
  18. ChrisMinCT

    ChrisMinCT Legend

    193
    0
    Dec 6, 2006
    I remember that now that you mention it. We missed two episodes that didn't record, and changed our recording for a while to time & channel.

    I was just trying to figure out why one DVR would and one wouldn't when both were configured the same. Not to look for blame, but just to understand what the source of the difference was. I assumed, and maybe incorrectly, that the HR20 and the Series2 used the same guide data.

    And I'm not whining about the HR20 here. As I said here, the Series2s missed some Stargates a few seasons back. And we're Stargate fanatics, so it was a traumatic time, to be sure.
     
Thread Status:
Not open for further replies.

Share This Page