1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone have trouble with their seek working?

Discussion in 'Sirius XM General Discussion' started by YJewelle, Nov 17, 2008.

  1. YJewelle

    YJewelle New Member

    9
    0
    Jun 15, 2007
    I have a sportster 4 and 5 and my seeks are barely working since the update. I was wondering if anyone else is having this problem? I checked and they are all set and enabled. Thanks.
     
  2. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    I am! I thought maybe it was just my radio. I have a Sportster 4 in my office and I had a couple of artist "memos" set. I noticed I wasn't getting any reminders last week, so I tried to reset them, and I have problems with that. Sometimes, pressing the MEMO button does nothing. Sometimes it responds, but will only store by title (saying "Artist Unavailable"). I'll bet they've hosed something in the title data! :(

    EDIT: OK, I just tested this with something "obvious" - I tuned to "AC/DC Radio" on channel 19 and it did allow me to add the artist (as AC/DC Radio) and then it reminded me when the next song came up. So, it's definitely not the hardware! I only have one "old" seek left - artist "Oingo Boingo". They play something by then at least once or twice a day on 8, 22, etc. and I have not had a reminder since the switchover!
     
  3. Richard King

    Richard King Hall Of Fame

    21,331
    0
    Mar 25, 2002
    Not a seek problem, but, I have been having plenty of problems. I have saved "Underground Garage" as my preset "A-9". If I turn the radio off and then back on it doesn't return to "A-9" and instead goes to the barker channel. If I push "A-9" it has to load the channel. I am getting VERY tired of this garbage. If they are going to offer a Sirius channel to XM users they should make it accessable properly.
     
  4. Dolly

    Dolly Hall Of Fame

    2,179
    0
    Jan 30, 2007
    :lol: And here I've been thinking I've just been my usual nutty self and had done something wrong! For once it apparently isn't me :) I did a setting for the 90's on 9 which worked fine for a while. But then one time I hit the button for the 90's on 9 and got the 80's on 8 :eek2: Do you think may be I'm a time traveler going back in time !rolling Any way I reset the button and so far it is working correctly.
     
  5. rudeney

    rudeney Hall Of Fame

    4,266
    1
    May 28, 2007
    So far today I've had two of my memos (Oingo Boingo) work on First Wave 22. Browsing through stations and pressing the MEMO button, I am finding a lot of cases where I can't store the artist but can store the song. In some cases the MEMO button does nothing, which means it can't store either the artist or song title which would be the case when a station is between songs and displaying a DJ name or other info. Of course in my tests, I am trying this when it is displaying valid artist and song title info.

    My guess is that since the channel merger on Nov. 12th, they are having issues with how they display the song tags. They apparently have a way to tag different display information as "artist", "song title", or "info". Maybe somehow, the tags are not getting set correctly. Even though the display shows an artist and title, it's not tagged correctly so the radio can't understand what it is.

    Anyhow, I called Sirius tech support and the CSR (nice guy, by the way) went through basic functionality with me to no avail. He then said he'd escalate the issue, which he did. He said they told him that there were no specific reports of this, but they would look into it.

    So, if you have this problem, I strongly suggest you call and report it. It's likely that the front-line CSR won't have a clue, but ask to have it escalated once you've spent time going over the basics.
     

Share This Page