1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

anyone noticed this lag?

Discussion in 'DIRECTV Connected Home' started by Accordlayingkit, Feb 11, 2012.

  1. Accordlayingkit

    Accordlayingkit AllStar

    114
    0
    Feb 28, 2011
    Seems like everthing I watch NOT recorded on the dvr im watching at the time there's a lag when I fast fwd...rewind....play etc. Its like when u press them the screen freezes for a sec then recognized what I pressed then does it. Is it because its pullinng it off my network or other boxes or box via deca?
     
  2. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    It would help if you described your setup! DVR models? MRV?
     
  3. Accordlayingkit

    Accordlayingkit AllStar

    114
    0
    Feb 28, 2011
    Alrighty then...whole home setup, SWM 16, CCK, and deca behind each box minus the 2 24's....

    What I have

    Hd dvr - HR24-500 Sons Room
    Hd dvr - HR22-100 Den
    Hd dvr - HR22-100 Guest Room
    Hd dvr - HR22-100 Master
    Hd dvr - HR24-500 Office
    Hd - H23-600 Garage
     
  4. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    Does this lag occur between any combination of DVRs or only two?

    What router is being used? Maybe the trarffic is overloading the network!
     
  5. dsw2112

    dsw2112 Always Searching

    1,938
    0
    Jun 12, 2009
    For trickplay this is not unusual, and will definitely vary from time to time and depend on the receiver being used as the client.
     
  6. Accordlayingkit

    Accordlayingkit AllStar

    114
    0
    Feb 28, 2011
    http://www.netgear.com/home/products/wirelessrouters/work-and-play/WNR2000.aspx

    yea it seems like i get the lag on every receiver other than the receiver the show is actually recorded on, and when u select and show from any receiver that the shows not recorded on it does the please wait thing for like 10 secs before it starts. Not too big of a deal i guess jus thought id ask.

    Only thing on the main network is the directv stuff, then i have the netgear extender network with, ps3, apple tv, ipad 1 & 2, and a laptop, so not sure if thats too much or what
     
  7. jdspencer

    jdspencer Hall Of Fame

    6,629
    12
    Nov 7, 2003
    I'd like to see that link, but it doesn't work for me.
    Something wrong with the cut and paste of it.

    I hope someone with a bit more knowledge on this subject can stop by. :)
     
  8. Accordlayingkit

    Accordlayingkit AllStar

    114
    0
    Feb 28, 2011
    Well a google search for netgear wnr2000 would have worked for ya Haha
     
  9. dsw2112

    dsw2112 Always Searching

    1,938
    0
    Jun 12, 2009
    This issue has little to do with the router as you are on a DECA network. As mentioned what you describe in not unusual.
     
  10. Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    One thing I noticed with my HR23 was that the rf remote commands would sometimes take a long time to respond. I changed back to ir remote and now the receiver responds immediately.
     
  11. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    It depends on how sensitive you are to this sort of thing. There is always going to be some lag with MRV, but generally it's less than a second and very tolerable. If you're seeing more lag than that, you may have a loose connection or bad wire somewhere. There are tests you can run that can help you determine that... start by running the system test on all receivers (MENU/Settings&Help/System Setup/Info&Test/Run System Test) and let us know if any of them report reduced network performance.
     

Share This Page