1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone seeing this? Stuttering on SD channels

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by litoria, Mar 2, 2007.

Thread Status:
Not open for further replies.
  1. litoria

    litoria New Member

    3
    0
    Feb 27, 2007
    Today, when I turned on CNBC on TV1, the scrolling ticker and other graphics were jumping instead of moving slowly. At first I thought this was a CNBC issue, but then i saw the same thing on fox news and cnn. I then went to look at it on my TV2, where the pic looked normal. Never seen this before. Weather is perfect outside, blue skies. Can anyone else verify if they are seeing the same thing? If not, what should I do?

    Thanks!
     
  2. kmcnamara

    kmcnamara Icon

    860
    0
    Jan 30, 2004
    This has been happening for a long time. Hopefully it will be fixed in the next release (assuming there is one). I've also noticed it when the camera pans - it's very jumpy like it briefly 'catches' and then jumps back to normal. There are several threads on this problem.
     
  3. marius

    marius Mentor

    32
    0
    Dec 5, 2006
    this only happens to me when TV2 is turned on.
     
  4. Calvin Carrigan

    Calvin Carrigan AllStar

    90
    0
    Dec 5, 2006
    When tv 2 is actually turned on or when the reciever is in dual mode?
     
  5. hokie-dk

    hokie-dk AllStar

    60
    0
    Feb 4, 2006
    It happens to me in single mode, but it also happens on my 508. I've said it before, and I still feel that the video/audio quality issues I've experienced are the result of VOD. That's when they all started for me.
     
Thread Status:
Not open for further replies.

Share This Page