1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AskDBStalk: OTA display problem

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by paulcdavis, Jan 23, 2004.

  1. paulcdavis

    paulcdavis Legend/Supporter DBSTalk Gold Club

    247
    0
    Jan 22, 2004
    OTA channels that broadcast 4:3 programs in SD display full screen on my Hitachi 32UDX10sa 4:3 HDTV. OTA channels that broadcast 16:9 programs in HD display correctly in letterbox format. The problem is with OTA channels that broadcast 4:3 programs in HD. I assume the stations add black bars on each side of the 4:3 program, and the 921 detects an HD signal and displays in letterbox format resulting in a picture frame effect for 4:3 programs. None of the format or display modes are able to compensate. This in itself is not too bad, but the overscan area is visible at the top of the picture (it appears as a sparkling line between the picture and the top gray bar or top part of picture frame). Setting the 921 format to gray bars does not hide the sparkling line.

    Has anyone else seen this? Is it just sloppy broadcasting or should the 921 letterbox mode or gray bars hide this overscan area?

    Note: All sat channels, both SD and HD display correctly.
    921 display out set to 480p and 4:3 #1

    Boot 120B
    Flash F051
    SW L145 HECD-N
     
  2. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    1
    Mar 23, 2002
    I think the problem is partly the 921s fault - there are overscan issues still with various aspect ratio modes. But, I also know of some local stations that aren't doing a good job broadcasting their digital signal as well. My example is KMGH here in Denver broadcasting their SD digital signal. There's a blue line down the edge of their 4x3 picture that isn't hidden by the 921 gray bars, but it's a local KMGH problem, not a 921 problem.
     
  3. pdlittle

    pdlittle AllStar

    57
    0
    Jan 25, 2004
    I also have the same issue with a bright blue line down the left side of a 4:3 SD digital signal from KWKB out Iowa City. At first I thought this was the Transparent blue line problem reported in another thread. If this is from the local broadcaster, I assume there is nothing we can do until they correct their signal.

    SW L142HECD-N
    Boot 120B
    Flash F051
     

Share This Page