1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Breakups/Dropouts on HD and/or SD Channels

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by kmkraft_1974, Jul 12, 2007.

Thread Status:
Not open for further replies.
  1. scpanel

    scpanel Mentor

    39
    0
    Jun 13, 2004
    I too am having the same audio drops problems today it was on the local channel 7 this morning from about 8-9 am. I have noticed it randomly the last month or so on other HD channels as well. I called DTV, and they were unaware of any issue.
     
  2. scpanel

    scpanel Mentor

    39
    0
    Jun 13, 2004
    What i have noticed this morning is real interesting, I recorded the program I was watching when the audio drops were occuring, and the recording does NOT drop the audio as it did when it I was watching live. So its something w/the reciever I bet. Anyone else notice the same thing?
     
  3. techntrek

    techntrek Godfather

    298
    0
    Apr 26, 2007
    scpanel, I reported the same thing on the last page of this thread. However, there is an audio problem that many seem to have with CBS programs which may be unrelated. I no longer get the type of dropout you describe (and I described earlier), now on some CBS programs it does a "Max Headroom" thing for a second and the audio drops out for 10+ seconds. Buffer and recorded programs have the dropout, too.
     
  4. pukeAndCry

    pukeAndCry New Member

    4
    0
    Aug 20, 2007
    I had pixelation and audio-drops on 70-79 (MPEG-2) too. I wrote up the procedure I used to diagnose the problem at jstrassburg.blogspot.com/2007/08/directv-hd-dvr-hr-20-700-pixelation-and.html

    For me, tuner 1 was bad. Luckily, my HR-20 was under warranty and DirecTV shipped a new one to me in 2 days. I connected it and activated it and they provided a label in the box it came in so I could drop my old one in the box, slap on the label and drop it off for FedEx. Annoying problem but DirecTV's service was pretty good here (except for the 10 minute wait on hold :).
     
  5. fishepa

    fishepa Cool Member

    17
    0
    Sep 1, 2006
    I just had a ton of audio drops while watching Dateline NBC live. Every 5 or 10 seconds it would drop out, it's so annoying.
     
  6. dennya

    dennya Cool Member

    11
    0
    Aug 18, 2007
    I'm not sure this is HR20 related specifically. I was getting the issue with my HR10 before I "upgraded" to the HR20. Still happening, but only on some shows.

    Anyone else get an unwatchable Flight of the Conchords last week?
     
  7. LOBO2999

    LOBO2999 Legend

    146
    0
    Apr 9, 2004
    I have had these audio problems for some time now on HD & SD channels , I tried something the other night , I hit rewind on the show I was watching and let it play through where the audio dropout and after replaying it from RW it was not there. Why? I dont have these audio problems on the HR10-250
     
  8. dennya

    dennya Cool Member

    11
    0
    Aug 18, 2007
    Just verified that the bedroom HR20 is also getting dropouts, and so is my old SD receiver that I'm using with my home theater PC. So it's obviously something somewhere between the PVR and the sky in my situation.

    Ironwood's comin' out on Sunday, let's hope they can figure it out.
     
  9. Sep 1, 2007 #129 of 225
    gsslug

    gsslug Legend

    147
    1
    Sep 13, 2006
    While I get audio dropouts occasionally on SD channels they seem much more severe on HD local channels. I wonder if this is because of reported "kinks" in MPEG 4?
     
  10. Sep 4, 2007 #130 of 225
    Warhammer

    Warhammer Mentor

    30
    0
    Jul 30, 2007


    Uhhh...still waiting for them to "move their satellites into position". Maybe all the cash they're making from customers is slowing the satellites' movement down. Because before every launch they just stuff those satellites full of cash just to prove they can.

    Has anyone actually sent DirecTV a copy of this thread? I know, its a lot of paper, e-ink, or whatever, but it may make them realize they have a problem many people are aware of.

    it has to be something with signal and equipment. Because the same equipment was working fine for months since february with me. Nothing changed. Then the issues started in mid-July for me.
     
  11. Sep 4, 2007 #131 of 225
    w84mike

    w84mike AllStar

    68
    0
    Sep 12, 2006
    Same here - same equipment with no changes since last Sept, then dropouts began in mid-July.
     
  12. Sep 4, 2007 #132 of 225
    pdawg17

    pdawg17 Hall Of Fame

    1,488
    0
    Jul 17, 2006
    Well, I had gone one whole week without audio dropouts on ESPN HD but it's happening again while watching Sportscenter....every 15-20 seconds or so...
     
  13. Sep 4, 2007 #133 of 225
    mikelights

    mikelights New Member

    1
    0
    Sep 4, 2007

    Same for me as well, HD and some SD on occasion......is there no solution at the moment?
     
  14. Sep 4, 2007 #134 of 225
    Knucklehead

    Knucklehead New Member

    8
    0
    Sep 3, 2007
    Hey,
    I am a newbie, just joined. The reason I am here is the problem described here. I am having problems with just my HD channels. I did remove by B-Band Converter and the problem did go away. What function, other than making reception difficult for my present HD channels, does the B-Band Converter serve? I will respond to the table as best I can. Some terms are new to me.

    Problem Channels: Seems to be all HD channels
    Model: HR20-700
    Software Version: 0x18a
    Problem Tuner: 1 (Only use one at this time)
    Audio Output: RCA Video out: HDMI
    Internal Temp: 105-110
    Avg Signal 101deg: 95
    Avg Signal 110deg: 96
    Avg Signal 119deg: 89
    Avg Signal 99deg: 94
    Avg Signal 103deg: 0
    Technician Visit: Coming out on Friday (9/7/07)
    Problem Started: about a week ago the sound was cutting out. Actually the picture has always been a minor problem. Sporadic intermittent pixelation. Somewhat annoying, but infrequent.
    Notes: Removing B-band converter seems to eliminate the problem
    Going Insane Yet?: This is subjective and personal!
     
  15. Sep 4, 2007 #135 of 225
    tensuns

    tensuns AllStar

    51
    0
    Apr 18, 2007
    The B-Band converter will be required to receive the new HD channels which should be lighting up here shortly.

    Be sure to verify that the issues you describe can't be explained by some physical obstruction of the line of sight from your dish (branches, leaves, new condos, etc.).
     
  16. Sep 7, 2007 #136 of 225
    Mhoram

    Mhoram New Member

    4
    0
    Sep 7, 2007
    Newbie here (man, wish I knew about this site a while ago...)

    I've had the audio dropouts ever since I replaced my Tivo HD DVR with the H20-100. Interestingly enough, the audio dropouts do not occur on the optical connection to my home theater pre-amp - they only occur on the TV through HDMI or L/R audio connection.

    I've had D* send two replacements and they're still are occurring - even on programs I've recorded and even on the new firmware.

    I also noticed that they seem to increase with frequency when I change the format to anything other than 480i and seem to be more noticiable on channels 70-79.

    Has anyone else gotten the 'we have no reported complaints of this issue' from D* support? I've also noticed (since I've had to call them 7 times in the last two months) that anyone who answers the phone is an 'HD specialist' / 'manager'. I guess allot them got promotions recently.

    Thanks.
     
  17. Sep 7, 2007 #137 of 225
    Dazed & Confused

    Dazed & Confused Godfather

    273
    0
    Jun 13, 2007
    I just got off the phone with D* about this problem. which includes loud popping and cracking along with the dropouts. The tech acted as if he had never heard of such a problem. I never had this issue with either of my -100's, but just had to replace one of them for a different issue. I got a -700 refurb yesterday, and the fun started. The HD suite of channels (70-96) are basically unwatchable because of the dropouts and loud popping & cracking noises.

    So they are sending a tech out tomorrow to look at it. I asked the guy on the phone what he thought that guy was going to be able to do, and he said "probably just replace the receiver".:lol: I asked him to make sure the tech brought a replacement with him as ST was starting Sunday, and I would like to be able watch the games I paid for in HD. He gave me the standard "I will put it in the notes". I pushed him nicely at least 3X to tell me the tech would have a receiver with him. I guess that probably means the chances of that actually happening are about 0%.:lol:
     
  18. Sep 8, 2007 #138 of 225
    Warhammer

    Warhammer Mentor

    30
    0
    Jul 30, 2007
    I had a tech come look at my stuff Friday and he could not figure out what was wrong with it. The only suggestion he had was to put my receiver in a more open-air environment or change the LNBs.

    It isn't a heat issue because that would have an effect on all the channels, not just HDTV.
     
  19. Sep 8, 2007 #139 of 225
    kmkraft_1974

    kmkraft_1974 Legend

    239
    0
    Feb 13, 2006
    my audio drops and pixelation are back with a vengeance with my "new" receiver on the MPEG2 channels (70-79) only. I had gone 2 months without a drop with this box. interestingly, if I check signal strength, the problem goes away for a bit.
     
  20. Sep 8, 2007 #140 of 225
    Dazed & Confused

    Dazed & Confused Godfather

    273
    0
    Jun 13, 2007
    Well, that tech visit I mentioned a few posts above this worked out a lot better than I thought it would. The Tech that showed up was the same guy that put in the original box that was replaced with the -700 popping/cracking unit. He was outstanding during his original visit and checked some things out for me that weren't on his work order, so I slipped him a Jackson on that visit.

    This time he came in, listened to the problem, checked a few connections, and then said: "I know how to fix this". He then went out to his van, and came back in with a brand new -100.:lol: I thought for sure this visit would just result in me having to wait for another refurb replacement to be mailed to me, but I was pleasantly surprised. Needless to say I am a happy camper.

    Oh yeah, the audio problems are gone.
     
Thread Status:
Not open for further replies.

Share This Page