1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio cutting out on NBC only

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by festivus, Nov 23, 2010.

  1. festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    Been having this issue for a month or so. Only when watching NBC is this happening. Not sure if it's isolated to the OTA feed or the SAT feed.

    Every minute or so the sound cuts out on my surround system. Like I'm losing the digital feed for a second or so. It's getting pretty aggravating.

    Anyone else experiencing this? Maybe it's isolated to OTA and my Columbus affiliate. I'm just not sure.
     
  2. robinandtami

    robinandtami Cool Member

    19
    0
    Oct 23, 2010
    I've been getting it on multiple channels. To me it feels more like an hdmi issue where either the sat box is momentarily failing to send signal, or my ave is momentarily dropping signal. Been going on at least a month now.
     
  3. robinandtami

    robinandtami Cool Member

    19
    0
    Oct 23, 2010
    ave = avr. I hate typing on my iPhone sometimes.
     
  4. nlbuck

    nlbuck New Member

    1
    0
    Dec 8, 2010
    I have DirecTV and am having the same issue you describe. I am in Central Ohio so it may be related to our affiliate. I know its been a few weeks since you posted. Are you still having the issue?
     
  5. vampirefish

    vampirefish AllStar

    98
    0
    Oct 19, 2004
    same issue i've been experiencing on my 622 - it's IRRITATING
     
  6. festivus

    festivus Legend

    200
    7
    Nov 9, 2008
    Still having the issue. I think it's only the satellite feed. wcmh columbus is aware of the issue. www.hdcolumbus.net.
     

Share This Page