1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Audio Drop when Switching Tuners and PIP

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by itzme, Jul 26, 2013.

  1. itzme

    itzme Hall Of Fame

    1,647
    21
    Jan 17, 2008
    This week I had my HR24 swapped out for an HR44. I now have an intermittent issue of a 3-5 second audio drop when I switch tuners in DouplePlay or in PIP. It happens a majority of the time, but not always. It appears I can force the audio back with some trickplay commands, or it may just be popping back in automatically after a few seconds (hard to tell which). The issue doesn't seem to happen on channel changes, just on tuner swaps. The HR44 is using the same HDMI port and cable as my HR24 did, and it worked fine. The HDMI goes through my AVR, a Pioneer VSX-1020-K. I really don't want to change the way everything is connected.

    I've tried resetting the HR44 and I tried changing some handshake options in the Pioneer AVR, where I can select the signal to be 720, 1080, (etc) or Pure (it was set for Pure on the HR24 and worked well). I tried setting it to default from Pure to 1080, but this didn't help. Those were all suggestions I read on other threads with folks that had similar issues.

    Is this an HR44 firmware issue, a device issue, does anyone have a fix?
     
  2. jimmie57

    jimmie57 Hall Of Fame

    6,364
    290
    Jun 26, 2010
    Texas City, TX
    HR44 setting.
    Go to Menu, Settings, Display, TV Resolutions and choose only the 1080i and see if that stops it.
     
    1 person likes this.
  3. itzme

    itzme Hall Of Fame

    1,647
    21
    Jan 17, 2008
    I just tried that, no fix. Then I went into the AVR and set it to only use 1080i also, no fix. I then turned the AVR off and on, to force a new handshake, no fix.
     
  4. jimmie57

    jimmie57 Hall Of Fame

    6,364
    290
    Jun 26, 2010
    Texas City, TX
    One more, should not make a difference but only takes a couple of minute to try it.

    Menu, Settings, Display, Video, Native: Set this to OFF.
     
  5. itzme

    itzme Hall Of Fame

    1,647
    21
    Jan 17, 2008
    I just discovered something new. The audio delay is seeming to only happen when I swap to a buffered tuner. If either tuner is live, returning to that tuner is fine. If either is buffered, I get the audio delay. This seems to indicate that my AVR may not be the culprit here, no?
     
  6. itzme

    itzme Hall Of Fame

    1,647
    21
    Jan 17, 2008
    Native is off.
     
  7. jimmie57

    jimmie57 Hall Of Fame

    6,364
    290
    Jun 26, 2010
    Texas City, TX
    Sounds like a software item in the HR44.
     
  8. itzme

    itzme Hall Of Fame

    1,647
    21
    Jan 17, 2008
    Yep. And after experimenting I can narrow down that the audio delay happens when switching to a buffered tuner, in Doubleplay and in PIP. I wonder if this is a known issue in fw 0x725.
     

Share This Page