1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio Dropouts in St. Louis

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jovac, Oct 16, 2006.

Thread Status:
Not open for further replies.
  1. jovac

    jovac Legend

    107
    0
    Oct 15, 2006
    I just got my HR20 on Saturday. About 12 hours in I started to experience audio dropouts on the optical out. These dropouts occur regularly across all types of channels. (MPEG2/4 and SD) Additionally, I am not experiencing this with the analog outputs.

    I was wondering if anyone else in the St. Louis area with the HR20 was having these issues.

    Thanks,
     
  2. k0rww

    k0rww Legend

    103
    0
    Aug 20, 2006
    St. Louis
    Yes, with the latest update.

    Richard
     
  3. jovac

    jovac Legend

    107
    0
    Oct 15, 2006
    Thanks.
     
  4. JambaJuice

    JambaJuice Cool Member

    22
    0
    Oct 13, 2006
    I too have had that problem. It lasts maybe 5 seconds and goes back in, like someone muted it?
     
  5. jovac

    jovac Legend

    107
    0
    Oct 15, 2006
    Yes, that is what I am experiencing. It seems to be on all channels. Hopefully it will get resolved in a future SW update.

    Thanks for the responses, at least it looks as if it something on D*'s side and not me.
     
  6. thekochs

    thekochs DirecTV 10yr+ Customer

    1,009
    2
    Oct 7, 2006
    I'm in Atlanta and get the same....mostly local ABC HD.

    Also, I get intermitant noise as well.....a crackling/static for about 10-15 seconds.....every say 30 minutes. It happens on live broadcast....not recorded. Does anyone also hear this ? Here is dedicated link to noise issue.
    http://www.dbstalk.com/showthread.php?p=681888&posted=1#post681888
     
  7. mstenbrg

    mstenbrg AllStar

    99
    0
    Oct 2, 2006
    I had this happen on a Law&Order recorded in HD. Lasted about 5 seconds and then came back on.
     
  8. jovac

    jovac Legend

    107
    0
    Oct 15, 2006
     
  9. thekochs

    thekochs DirecTV 10yr+ Customer

    1,009
    2
    Oct 7, 2006
    Is Law & Order ABC by chance ?

    I'm trying to figure out if it is a box sound card issue, MPEG-4 lip sync artifact issue, D* encoder issue, ABC affiliiate issues, or firmware issue.
     
  10. WinstonSmith

    WinstonSmith AllStar

    79
    0
    Sep 2, 2006
    I am having a very similar problem in STL, but I'm using an HR10-250 (HD-TiVo.)

    Here's what I'm getting.... I'll lose audio (but keep video) for 8-10 seconds (its like it was put on mute.) Then, the audio comes back and just as the audio comes back the video hiccups, but then everything is back to normal.

    Sound familiar or not?
     
  11. mstenbrg

    mstenbrg AllStar

    99
    0
    Oct 2, 2006
    I think Law & Order is NBC. It may be a problem with the broadcast, not with the HR20.
     
  12. thekochs

    thekochs DirecTV 10yr+ Customer

    1,009
    2
    Oct 7, 2006
    The noise or the dropout happened ? If noise I only hear on live broadcasts....not recorded....only HD locals....and only digital audio/SPDIF.
     
  13. jovac

    jovac Legend

    107
    0
    Oct 15, 2006
    I think my problem seems a little different from what I am seeing described elsewhere on this forum. The audio dropouts I am experiencing are nearly constant (every few seconds to every minute). They last for maybe less than a second but it is a complete dropout. Similar to if someone was just pressing mute. The display on my reciever, Sony STR-DE935, changes from "Dolby Digital 3/2" to "Unlock". This happens constantly on all D* channels and at all times. THe only way to make it watchable is to switch to analog and use the RCA outs. I am beginning to think it's a bad box since no one else seems to be experiencing dropouts this constantly. I amy wait until the next update but if that does not resolve, I may call D* for a replacement.

    Does anyone know if the replacements they are sending out are new or refurbs?

    Thanks,
     
  14. mckingsley

    mckingsley Mentor

    39
    0
    Sep 24, 2006
    I am getting audio dropouts watching Bachelor tonight on ABC HD. It starts with a pixelation issue (about 2 sec.) and you hear an audio "pixelation" stutter and then the picture is better but the audio is out for about 5 sec or so.
     
  15. KungFool

    KungFool Mentor

    44
    0
    Sep 11, 2006
    I am in STL and have experienced slight audio dropouts, but only on commercials (mostly during playoff games). So it was Fox and MPEG4 HD over the optical output.

    Also...slightly off topic, does anyone else in STL notice that the audio on Tonight's Show and Conan are slightly off? The audio hits a split second later than the video...but only those shows that I've noticed.
     
  16. Que

    Que Icon

    632
    0
    Apr 15, 2006

    Same here.
     
  17. redbirdruss

    redbirdruss AllStar

    61
    0
    Aug 20, 2006
    I have seen the issue as well. Seems to happen on KSDK more often than other channels.
     
  18. k0rww

    k0rww Legend

    103
    0
    Aug 20, 2006
    St. Louis
    I've had V6.3a since 9/15/2006 and the problem you're experiencing just recently started. I've had random very short audio drops out forever, but recently they have increased significantly in length.

    Richard
     
  19. tstarn

    tstarn Banned User

    1,199
    0
    Sep 30, 2006
    Here in Philly, I am using HDMI to my panel (Hitachi plasma) and DD 5.1 to my receiver. When using the TV speakers and sound via HDMI, on the local ABC affiliate (WPVI) I get random audio dropouts that include a loud strange sound (almost like an electronic buzz sound) prior to the dropout, which last about 2-3 seconds, then sound returns. At the same time, the picture freezes/disappears. My completely untechnical explanation is something isn't meshing with my MPEG4 local ABC channel and the HR20. My neighbor, who still has the NYC ABC feed on his H10 (MPEG2), does not have the same issue.

    It's minor, but really annoying when trying to watch a program (non-sports) where dialogue is important. It's the only real problem left with the HR20 (knock on wood) I can see on my specific box. Having none of the other post-update problems (missing partials, deleted shows, MyVOD issues etc.) reported elsewhere on this forum.
     
  20. jbellanca

    jbellanca AllStar

    72
    0
    Aug 31, 2006
    Yes, I'm also getting that in Atlanta on my MPEG4 locals with my HR20, mostly CBS but on all. I've only noticed it on recorded shows, but I don't want live TV so it may be there, too, don't know. It's very annoying, but I assumed it was a data issue, not a box issue?
     
Thread Status:
Not open for further replies.

Share This Page