1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audio out of synch?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by kevincarney, Oct 30, 2006.

Thread Status:
Not open for further replies.
  1. kevincarney

    kevincarney Cool Member

    17
    0
    Oct 18, 2006
    OK. It's been two weeks and two units so far, but I am really starting to like this thing. It looks like it's going to get easier each day. Thanks to all of you for being such a great resource to date. The PDF file of shortcuts is really wonderful.

    Has anyone else noticed that the audio tends to be out of synch more often than not with the HR20? It seems to happen only on HD channels. I am using the tv's audio, not the surround sound (my wife thinks the theater is too loud, etc.)

    Any ideas about this? I looked inot the sudio setting, but there's not alot of options.. Thoughts?
     
  2. NFLnut

    NFLnut Icon

    594
    0
    Sep 28, 2006
    It's a known bug. Supposedly, they're working on it.

    There's a thread on it already:

    http://www.dbstalk.com/showthread.php?t=68771
     
  3. kevincarney

    kevincarney Cool Member

    17
    0
    Oct 18, 2006
    Thanks for getting me this thread, however, there really isn't much further info on the problem at all. This is driving me nuts. I restart and everything, but audio remains out of synch with the picture. What's the point of having high quality video if the audio makes it unwatchable>:mad:
     
Thread Status:
Not open for further replies.

Share This Page