1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the new DBSTalk community platform. We have recently migrated to a community platform called Xenfono and hope you will find this change to your liking. There are some differences, but for the most part, if you just post and read, that will all be the same. If you have questions, please post them in the Forum Support area. Thanks!

Auto-hop

Discussion in 'Hopper System Support Forum' started by misterp, Jun 25, 2012.

  1. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    I would guess that maybe 25% of the time when I come home, auto-hop is not available on my PTAT shows. I don't see the kangaroo icon on any shows whatsoever, even shows that I had watched the night before.

    My video signal looks good, the internet connection looks good, I just can't hop. Then I'll try again the next day and things are working normal again. Any ideas?
     
  2. Stewart Vernon

    Stewart Vernon Doctor Whom Staff Member Super Moderator DBSTalk Club

    21,487
    360
    Jan 7, 2005
    Kittrell, NC
    What shows and what channel/networks?

    Some shows apparently are not processed by PTAT, like local ones I think.
     
  3. P Smith

    P Smith Mr. FixAnything

    21,342
    127
    Jul 25, 2002
    W.Mdtrn Sea
    Try make cold reboot every day - disconnect power cord of h2k for 15 sec.
     
  4. RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    Please send me a PM with your phone or account number and I'll be happy to assist you with some troubleshooting. Thank you!
     
  5. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    Raymond - I will get in touch with you, I appreciate your quick responses on all of these issues. Since I'm still kind of new to hopper I'm going to try to collect all of my issues together first - some may be minor user-errors on my part that the forum can help with.

    Thanks.
     
  6. misterp

    misterp Cool Member

    13
    0
    May 28, 2012
    @Stewart: this affects ALL of PTAT. I can't skip any show, on any network. The kangaroo icon is completely gone, even from shows that were skipping perfectly fine the day before.
     
  7. Jul 2, 2012 #7 of 10
    mocia

    mocia New Member

    1
    0
    Jun 14, 2012
    I have been having the same issue. We got the Hopper on Friday the 22nd of June, had no problems with the auto hop feature until Wednesday the 27th (everything recorded that evening we are able to auto hop) but on Thursday the 28th from then until current unable to auto hop any of the shows recently recorded using PTAT.

    I noticed that there was a software update on Wednesday, but like the thread starter we are new to the hopper and may have done something wrong. Any help would be great.

    Thanks,
    Ron
     
  8. Jul 2, 2012 #8 of 10
    bigdog9586

    bigdog9586 Legend

    109
    0
    Jan 17, 2008
    I went to my PRIMETIME folder and all the shows before July 1 have the red kangaroo icon in the top right corner. Everything recorded July 1 don't have it. Looks like the suit by the networks scared them.
     
  9. Jul 2, 2012 #9 of 10
    James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    44,943
    872
    Apr 17, 2003
    Michiana
    Sorry ... but all my kangaroos are still there, including on last night's shows. The theory that DISH had quietly ended Autohop is false.
     
  10. oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Last nights PTAT shows were OK on both Hoppers except for Fox News, which was disabled. However both Hoppers had about 25-50% of shows disabled from 6/29-7/1. This seems to be an S213 problem.
     

Share This Page