1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bad PI? or other problem

Discussion in 'DIRECTV Installation/MDU Discussion' started by bwarning, Feb 10, 2012.

  1. bwarning

    bwarning Cool Member

    18
    0
    Aug 29, 2004
    I got an error last night ether 771 or 771a don't recall. Had been moving a receiver and pulled a connector off, replaced and all is well. Watch a recording and when finished error is back, checked connections re power still no go. Disconnect PI no power or coax connected to it and the green light is still on, is this normal or did the PI go bad?
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,202
    63
    Jun 23, 2004
    Mill Creek, WA
    I would suspect that "replaced" connector.

    Tell us more about your other DirecTV equipment. Are they all showing this error?
     
  3. bwarning

    bwarning Cool Member

    18
    0
    Aug 29, 2004
    Yes I have a HR24, HR20, and a HR34. HR20 set to single tuner. Not the receivers I have a old 18" dish still for the old tivos and they will work with it, Not the HR34 naturally because of SWM only. I was thinking Connector, but was puzzled by the green light staying on when not hooked to anything.
     
  4. MrShowtime

    MrShowtime Legend

    244
    0
    Apr 8, 2009
    green light sometimes stays on for a minute or so if its been plugged in for a while.

    edit:
    771 is SFSS which generally means your cabling/wiring is fine but your dish needs to be aligned
    771A is problem communicating with dish which generally means theres a bad/loose/corroded fitting, bad lnb, or something of that sort
     
  5. ds2992

    ds2992 Mentor

    40
    0
    Feb 8, 2012
    plug the PI directly into a wall outlet and skip the surge protector.
     
  6. bwarning

    bwarning Cool Member

    18
    0
    Aug 29, 2004
    fixed, It was a different connector farther up the line.
     

Share This Page