1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bizarre moviepass streaming audio issue

Discussion in 'General DISH™ Discussion' started by olds403, Dec 30, 2011.

  1. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    So I actually got my 722 to stream a movie today. Was going to watch it this evening. Started watching it and there are no voices or they are so low they are inaudible. You can hear background sounds and music but when someone is talking(and actually being shown on camera with their mouth moving) there is no sound of the voice. I tried stopping and restarting the movie, FF and reversing it with no effect. The movie was the HD version of Lake Mungo. Has anyone seen this type of issue before? When I stopped the movie, the audio on whatever channel my receiver was on is normal so it is not an issue with the audio out of the receiver which is connected via HDMI to my audio receiver. I just happened to notice the same movie playing on Epix3 and the audio there is normal with voices and everything. Very strange.
     
  2. MaryB@DishNetwork

    MaryB@DishNetwork DISH Representative DISH Representative

    361
    0
    Jan 18, 2011
    Hi, I am sorry that you havd this audio issue with the movie you streamed. It is not a problem that I have reported before but I am submitting a report for the movie and we will take a look at it from our end. Thanks for the heads up and Happy New Year!
     

Share This Page