1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blank Recordings...This is getting old fast.

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Agrajag, May 6, 2007.

Thread Status:
Not open for further replies.
  1. Agrajag

    Agrajag Godfather

    311
    0
    Jun 22, 2004
    Okay, last week I missed The Sopranos when the HR20-700 decided to just skip it entirely.

    This week we went to watch the new episode, that it got, but find it to be entirely blank (though the receiver acts very strangely while it's playing).

    To make matters worse we decided to watch Heroes because of this and it too is blank. It's never been a problem before.

    A DVR that cannot reliably record programs is of NO value. I've been very happy with the HR20 to this point. It has impressed me quite a bit but this is unacceptable.

    Missing key episodes of shows runs the risk of ruining the entire season.

    When will this be fixed???
     
  2. Agrajag

    Agrajag Godfather

    311
    0
    Jun 22, 2004
    A reset, in my case, allowed us to watch these two. DirecTV, the DVR is not ready for prime time as long as these sorts of things are happening.

    I don't know about others, but as a QA pro most of my life, I'm willing to run any sort of logging/debugging product you might want to try out in order to find these sorts of things, even if that means slowing down my system. I'd rather get to a point of rock solid stability sooner at the cost of speed now than stability later for speed now.
     
  3. islesfan

    islesfan Hall Of Fame

    2,670
    1
    Oct 18, 2006
    Nevada
    Amen. Unfortunately, the HR20 isn't yet ready for release. As we suffer along with it, it helps to have a backup TiVo to catch the misses.
     
  4. Agrajag

    Agrajag Godfather

    311
    0
    Jun 22, 2004
    The problem is that it IS released. At least they're working on it. That gives most of us hope.
     
  5. SuperTech1

    SuperTech1 Icon

    545
    0
    Jan 8, 2007
    I think the biggest problem with the HR20 is the inclusion of MPEG4. Obviously handling two different encoding types on the same device is turning out to be much more difficult than anticipated.
    Does that excuse D* for the HR20's performance to date. No. But, I have noticed functions related to MPEG2 (HD or SD) working as expected (i.e. trickplay, SL's etc.) more often than for MPEG4. I give D* a little credit for progress made to date for an obviously sticky situation. I believe if the HR20 were an MPEG2 only device it's performance/reliability would be similar to TiVo.
    Hopefully by the end of the year (too optimistic?) they'll have figured out how to make them play nicely together.:)
     
  6. Steve M.

    Steve M. New Member

    1
    0
    May 7, 2007
    For what it's worth, I noticed the same thing last week after my HR20-100 got hit by a very brief (~1 second) power outage. My HR20 recorded LOST but it was blank (just a black screen). Then I noticed that all of my local HD channels were blank, while non-HD locals were coming in just fine. Unfortunately I did not check non-local HD channels before doing a red button reset - which fixed the problem. I then checked my other HR20-100 and it was behaving in the exact same way. So, it seems that the HR20's do not reset/reboot cleanly after a short power hiccup.

    Not something you want to think about while away on vacation. :nono:

    --steve
     
  7. jaybee

    jaybee Legend

    108
    0
    Jun 22, 2006
    I have the Sopranos setup on both my 100 and 700. I haven't missed an episode on either yet. In fact I haven't missed any of my shows on either box. I have no idea why some boxes roll along with no glitches and others seem to have problems. I used to think maybe it was OTA or the native on/off settings, but I have them set differently on each of my boxes.
     
Thread Status:
Not open for further replies.

Share This Page